• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

Firewalls- problems; really in need of one?

Question

xuo    0

Hello,

I'm new. If you don't welcome me- I'll kill you. :whistle:

I've been having a bit of a mind conflict for the past few days- after talking with a friend of mine (who happens to be a computer technician) considers I should un-install ZoneAlarm Security Suite & just use my updated anti-virus (Norton Antivirus 2004 Pro, AVG FREE Edition) & spyware removers (Ad-aware 6.0 Personal, Spybot - Search and Destroy 1.3).

I was thinking- before I formatted my computer I used Zone Alarm Pro 5.0 (I think it was that version), it has never caused any problems. It worked fine. If you have heard of a program called DC++ (dcplusplus.sourceforge.net) - when I use it, I have to be in Passive mode (behind firewall or router) the problem is: this has never occured with ZAP5.

I tried searching for a port of the hub I connected to- couldn't find one, I find out it doesn't have one- just a normal URL direct to the hub. This is irritating me very much- and I would like to know your opinions of what I should do. Consider my friend's options or something else... un-install ZASS, & go with SP2's firewall or just un-install ZASS and don't use a firewall at all.

Any help & advise is highly appreciated- thanks very much.

xuo

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
PseudoRandomDragon    0

This is a bug that has been reported, but fear not - there is a simple work around.

http://forum.zonelabs.org/zonelabs/board/m...essage.id=15644

The latest release of ZoneAlarm prevents searches for those on active even if server rights is given. This is a bug and has been submitted. The cause is ZoneAlarm prevents DC++ from listening on the UDP port even if server rights is given. To resolve this you must either set yourself to passive mode or manually open the port.

To manually open the port to allow searches in active mode:

First ensure that you set a specific port to use in DC++. If you have not set one already, do so in DC++ settings. Go to the firewall tab, click the main tab, click the custom button for internet zone security, scroll down until you see "allow incoming UDP ports" and enter the port (whatever you have it set to).

You also need to foward this port in your router's settings if you have not already done so.

Share this post


Link to post
Share on other sites
  • 0
xuo    0

Oh wow! Oh wow, wow, wow!

Thank you so much! It works! Thanks PseudoRandomDragon!

Share this post


Link to post
Share on other sites
  • 0
PseudoRandomDragon    0

Ah, another satisfied ZoneAlarm user.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.