NeoRequest Bug reports


Recommended Posts

+chorpeac

Please post bug reports here. Include as much information as you can, and if possible a screen shot of the problem.

Thanks!

Link to post
Share on other sites
JMann

This is a current bug we are working on. Comes up sometimes when logging out from the Home page.

JMann

post-116-1093374244.gif

Link to post
Share on other sites
Strixer

Since this is the official bug report forum I will make an official bug report :D

Ill go through the error one more time. The exact error is posted in the screenshot below.

Its something to do with loggin out. Once I am logged in, if i decided to log out (any page) it will show the below error for [edit] exactly 1 minute...[/edit] Now I think there may be several ways of working around this. Perhaps have a page that says Logging Out.. and then you get redirected after a certain amount of time to the log in page. I will test the exact time it takes for the eror to go away in a minute.

Test done and it took 61 seconds for the error to go away and the log in page to appear. :D

Hope that helps..

post-116-1093374445.jpg

Link to post
Share on other sites
JMann

Same as mine, as I said, we are trying very hard right now to fix this problem. (Y)

Link to post
Share on other sites
+chorpeac

OK looking into this error. It has something to do with the cookie not being expired right away.

Link to post
Share on other sites
JMann

In less complicated words, deleting itself. Or disabling itself.

JMann

Link to post
Share on other sites
Strixer

Is that perhaps because NeoRequest has to retrieve the data and send the data to and from the neowin user database? Im not sure how your system works but im guessing it uses the neowin user database

Link to post
Share on other sites
JMann

Yes it uses the Neowin database, but this is a ASP error. Nothing to do with lost data from the Neowin User Database and NeoRequest. Its an error in some strings within the code, and Chorpeac is trying to fix it as I write this.

JMann

Link to post
Share on other sites
+chorpeac

Give it a whirl, tell me if it is still happening.

Link to post
Share on other sites
JMann

Nope its gone my end, tried every page and its gone. Strixer, intrested to see you try it seems fixed at my end.

JMann

Link to post
Share on other sites
Strixer

:D I love you both! (in a hetrosexual way) :wub:

Im feeling in a helpful mood so i am going to be kind enough to point out a few spelling errors in your main page.

In the following sentence:

It shows the artist all their requests and keeps track of the work they have submitted at NeoRequest. and it also enables the artist to specify the URL where the finished image is located.

-- As you will see.. There is a . after NeoRequest. I am not sure if this is done on purpose.

In the following paragraph:

Search Graphics - With this section of NeoRequest users are able to search the NeoRequest database for any specific requests theywant to look up. It gives you lots of different search criteria to make sure the results you want from your search are as accurate aspossible.

And to finish things off:

User Options - In User Options you are able to tweak your own individual settings that you want when you are using NeoRequest. Likechoosing if you want to recieve emails when something happens to your account on NeoRequest and how many cells of data you wantto see in the View all Requests section. You can also choose your Skin there as well, you can choose between the NeoRequest defaulttheme, the Longhorn UI theme (idea from Neowin member Long) or the NeoRequest Lite Theme (Coming soon).

EDIT: Found another one.. on the Create new Request page:

Anyone may take a crack at the graphic, they will just assign it to themself.

-- Im pretty sure it should be themselves, correct me if im wrong.

EDIT 2: And i think i found another grammatical error, at this point, you hate me :whistle: :D :)

The user options allows you to change the default email address to use for activity requiring an email address.

-- It should be.. The user options allow you....

I apologise for being such a perfectionist but since you guys worked so hard, might as well make it perfect

Edited by Strixer
Link to post
Share on other sites
JMann

I love you too. (in a hetrosexual way) hehe. Cool. Glad its fixed. NeoRequest should now be BUG free.

JMann

Link to post
Share on other sites
JMann

lol. The dedicated man, well I wrote all the content, shame on me. I can't access the NeoRequest directory, but I will get Chorpeac to edit it later. Thank you very much.

JMann

Link to post
Share on other sites
-=[Blueshadowz]=-

It wont log me in as Trickster? :angry:: .

Make it accept ? or else.:shifty:y:

I know thats the problem because i can login fine on neowin.net/forum (tried again just now).

Link to post
Share on other sites
JMann

Yeah, we are having problems with special characters, we just got DoNuTs sorted, ah well. We will see what we can do, man why do you all have really stupid characters in your Member names! lol.

JMann

Link to post
Share on other sites
-=[Blueshadowz]=-
Yeah, we are having problems with special characters, we just got DoNuTs sorted, ah well. We will see what we can do, man why do you all have really stupid characters in your Member names! lol.

JMann

Cause im too lazy to add numbers in my nick :whistle:

Link to post
Share on other sites
+chorpeac
Im feeling in a helpful mood so i am going to be kind enough to point out a few spelling errors in your main page.

Thank you, I will make the modifications and post an update later tonight.

Link to post
Share on other sites
+chorpeac
It wont log me in as Trickster?:angry:y: .

Make it accept ? or else:shifty:ty:

I know thats the problem because i can login fine on neowin.net/forum (tried again just now).

Oh man, another one.:) :)

Ok I will check into that character also.

Link to post
Share on other sites
-=[Blueshadowz]=-

Just wondering but when ever you fix it, Can i request graphics for free?

Link to post
Share on other sites
+chorpeac

OH yeah, graphics are always implied to be free unless you specify in the form that you are willing to pay for the work. The payment is handled offline though

Link to post
Share on other sites
+chorpeac

Trickster? and knight', can you guys try logging in now?

Link to post
Share on other sites
+chorpeac

I've updated the system to allow the neowin emoticons. However here at home they aren't showing up, they are empty images. Do they work for others?

Link to post
Share on other sites
matt95110

They're showing up for me.

Link to post
Share on other sites
+chorpeac

Ok weird. I don't know why they don't show up for me. Anyone else not able to see them, let me know.

Thanks matt

Link to post
Share on other sites
matt95110

I don't know if the bug is serious or not, but it keeps telling me that my username and password are incorrect and won't let me login.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.