• 0

[DSL] Connections disables


Question

MR/M

So lately I am having a problem with my internet... I startup my computer and I have a perfect connection. After around 10 minutes, I would not be able to browse websites and I can't start new conversations in MSN messenger. If I continue to talk on MSN messenger, the connection for that conversation would not end... It's weird... Don't know if you guys know what I am saying... Steam for Counter-Strike still works because Steam still has a connection constantly with the servers and I can still play Counter-Strike when everything else doesn't work (IE, MSN messenger, etc.). I have 2 computers on my network connected... I have a 3Com modem and a no-name brand router each about 5 years old. I don't know if the modem and router is the problem or not. I don't know if what I just said made any sense but I would like some tips to how to fix my internet.. thx!

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
zatrix

try setting up your pc so that just it is connected straight to the modem, if the problem persists, call internet support :/

Link to post
Share on other sites
  • 0
Rob2687

Maybe line quality issues..make sure your modem is as close to the phone jack and demarc point as possible (demarc point is the box where youre phone wires go when they come into your house)

Link to post
Share on other sites
  • 0
Galley

This is a Windows XP bug. It's been happening to me for more than a year. Changing routers did not help. Logging off, and then back on, usually helps.

Link to post
Share on other sites
  • 0
Drunk_BatMan

Hmm I have a simular problem with my Wireless Belkin router, disconnections every few minutes...but only to MSN, webpages and games work fine and dont seem to lose the connection at all, im still trying to figure out what it is :huh:

Link to post
Share on other sites
  • 0
offroadaaron

it happened to me and i changed browses and it worked better for me, then i changed ISP and now im fine, maybe if your using IE change to something else and see what happens

Link to post
Share on other sites
  • 0
Galley

Trust me, it's not browser dependent, it's a Windows bug! :angry:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.