how do u turn off fn lock on laptops


Recommended Posts

Meshuggah

help this sucks - this is with holding the f key

he3* th5s s4c2s - th5s 5s w5th64t h63d5ng the f 2ey :angry:

Link to post
Share on other sites
tkyoshi

That is because your laptop engages numlock when you hold down the Fn Key.

Unfortunately there's no much you can do, just make sure not to touch it when typing.

If it's stuck doing the weird stuff then make sure Num Lock is off.

Link to post
Share on other sites
Gowcra

I use my FN key all the fuc*ing time. I would feel naked without it. It controls everything like: brightness, volume, cd open or close, VGA monitor, sleep, and fast scroll page!

Link to post
Share on other sites
Meshuggah
That is because your laptop engages numlock when you hold down the Fn Key.

Unfortunately there's no much you can do, just make sure not to touch it when typing.

If it's stuck doing the weird stuff then make sure Num Lock is off.

584777052[/snapback]

no you dont understand.....fn lock is locked...i cant turn it off....if i want to use the right side of my keyboard properly, i must b eholding down 'fn' like i am right now....i will copy this paragraph word for word now without holding fn...which will turn all the right side into numbers and other things

n6 y64 d6nt 4nderstand.....fn 3c62 5s 36c2ed...5 cant t4rn 5t 6ff....5f 5 want t6 4se the r5ght s5de 6f 0y 2eyb6ard *r6*er3y, 5 04st be h63d5ng d6wn 'fn' 352e 5 a0 r5ght n6w....5 w533 c6*y th5s *aragra*h w6rd f6r w6rd n6w w5th64t h63d5ng fn....wh5ch w533 t4rn a33 the r5ght s5de 5nt6 n40bers and 6ther th5ngs

get it now?

Link to post
Share on other sites
Meshuggah
I use my FN key all the fuc*ing time. I would feel naked without it. It controls everything like: brightness, volume, cd open or close, VGA monitor, sleep, and fast scroll page!

584777069[/snapback]

right now, because its locked, i cant control any of those.....i realized it was locked when i couldnt change the brightness....its killing my eyes as we speak!!! :(

Link to post
Share on other sites
Gowcra

yeah b4t 6n 0n 0y 2eyb6ard 5ts ca33ed N40 32+scr32

What i said was on mine its called scrlk and numlk turn that key off.

try a reb66t 0an!

Link to post
Share on other sites
tkyoshi

Ohh okay.

Make sure NUM Lock is OFF.

I just tried this on my laptop, if Num Lock is ON and you hold down Fn then normal letters come out otherwise you get numbers.

Hold Fn + Num Lock and see if the light goes off.

Link to post
Share on other sites
Meshuggah

weird...could have sworn i tried that....it finally went away ...woot!!!

::::damnit, still cant control my brightness volume, or mute or vga settings

Link to post
Share on other sites
Gowcra

well how about a reboot bro?

Link to post
Share on other sites
tkyoshi

That's great :)

Maybe the helper program that controls the brightness and such is messed up right now so try a restart and see if it helps.

Link to post
Share on other sites
Meshuggah

i think i figured out why those controls dont work....i believe that helper program was uninstalled....this is my dads computer, so knowing him, he probably deleted it

Link to post
Share on other sites
Gowcra

Thats why on my laptop, yes my laptop NO ONE touches it. Not even my gf. shes banned from it and shes knows i will break up with her if she touches it hahaha :laugh: (not true but pretty close)

Link to post
Share on other sites
  • 5 years later...
drWatkins
That is because your laptop engages numlock when you hold down the Fn Key.

Unfortunately there's no much you can do, just make sure not to touch it when typing.

If it's stuck doing the weird stuff then make sure Num Lock is off.

Thank you! I had this problem and I 've tried some possible answers that I've read in others sites , and they did'nt work!But you gave me a simply and successfull solution!

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.