• 0

(USR5660A) slow connection


Question

Verbose.

I recently emailed USR questioning why my 56k PCI faxmodem is significantly slower than the modem in another computer (Rockwell chipset). They haven't gotten back to me in over 3 days so I figured I'd ask here. It's too bad I no longer have the message I sent to USR but I will try to rephrase it as best as possible.

My computer came with a Lucent winmodem (:x). Quite awhile ago I bought a USR modem and I've noticed there being a fairly significant connection speed difference between the two computers (my phone line is slightly shorter than the other, but this shouldn't matter considering the circumstances). My modem supports v.92 technology but this again is irrelevant considering our ISP doesn't support v.92 (our previous one, however, did). Anyway, although the speeds are displayed as the same; this is clearly not the case. Awhile ago I checked to make sure whether or not is was a line noise issue (as the wiring is old and complex) using an init string that monitors modem sounds after connection and this seemed to be fine. Furthermore, both phone lines lead to the same block. I never connect above 28.8 Kbps and very rarely below 26.4 Kbps.

Any insight is greatly appreciated?

Thanks

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.