• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

WinXP RC 1 Installation Problem

Recommended Posts

Rimsr24wc    0

I have tried installing WinXP RC 1 several times, but to no avail. The installation goes fine until I get to the FINAL stage, where it removes the temp files. After removing the temp files the installation boots the computer and then I get the following error: "THE REGISTRY CANNOT LOAD THE "HIVE (FILE)" : System RootSystem32ConfigSoftware or it's log or alternate. It is corrupt, absent, or not writable". I'm installing from a legit CD that I received from Microsoft. I have tried installing several times, and everytime I get this same error. I don't know if it's a problem with the CD or my computer. Has anyone else had this problem? If anyone could help me out with this problem it would be very much appreciated. Thank you, Bob.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.