The Official Mac OS X "Tiger" Thread


 Share

Recommended Posts

.Dan

Well i just whant to know how to enable fast user switching in Tiger i have 4 accounts and i cant change to another until i sign out.. :s!!

Thanks

Dan

Link to post
Share on other sites

Vice

System Preferences -> Accounts -> Login Options (you may need to unlock the padlock at the bottom) -> Tick the box that says Enable Fast User Switching.

Done.

Link to post
Share on other sites

.Dan

THANKS WinMacLin!!

Link to post
Share on other sites

Fusion
Excuse me. I have been a mac user for what a week maybe...and you're alling me stupid. LMAO! That's a huge insult. It's not my fault windows is easier to learn how to use than OS X.

585948087[/snapback]

Your stupidity is evidenced in the fact that you see it more efficient to come on to a tech forum, ask questions, and then not pay attention to the details or be thankful to those who are trying to help you.

Your first question was that you cannot open icons. Being new to macs, no one is sure what you mean by that and automatically assumes that you mean you are not able to open .icns. .Icns files are the actual graphical icons that you see, usually downloaded of GUI mod websites such as InterfaceLift or IconFactory. If that is the case, then most likely, the .icns files are not associated with Preview.app any longer. To change this, you simply need to get info on a .icns file, such as the example ftp.icns file that PureLogic showed a screenshot of, either by cmd+i, the file menu, or right click. In the get info window of a .icns file, there will be an "open with" section, where, if you would have paid attention to details, there is a button to "change all."

If you are not talking about .icns files, but instead talking about random or all icons you see in the finder, then you will need to be more specific about which ones are not opening. Is it certain applications? Is it certain documents? If they are documents, which type are they? Is it preference files? Where are the files located? It would be an odd case that you cannot open something with a double click, but are allowed to open it with cmd+o. Have you tried logging out/logging in? Have you tried restarting your computer? What hardware are you running? What OS version are your running? This is all common information that is helpful to provide when you are looking for help, windows or mac.

Coming into a mac forum, asking for help in an immature manor, going off about how macs are so much hard than windows, etc... is not going to get you the best response.

Link to post
Share on other sites

Vice
Coming into a mac forum, asking for help in an immature manor, going off about how macs are so much hard than windows, etc... is not going to get you the best response.

585949827[/snapback]

Got to agree with Fusion, Maybe next time you can be more nicer to other Mac users.

Link to post
Share on other sites

aristotle-dude

There is a bug in Tiger where some users cannot create other accounts. The directories in /users/ gets created but account is not accessible. I was bitten by that bug. Here is the solution:

Newly Created User Accounts Do not show up!

Link to post
Share on other sites

PureLogic
There is a bug in Tiger where some users cannot create other accounts. The directories in /users/ gets created but account is not accessible. I was bitten by that bug. Here is the solution:

Newly Created User Accounts Do not show up!

585949889[/snapback]

I got that once really annoying!

It's kinda ****ty we have to go through these things every time a new Mac OS X 10.x update is being released. Some of the bugs are so obvious that it amazes me Apple overlooked them or just didn't bother fixing them even in the 10.4.1 update (iChat Agent Not Responding or the hiding applications at login problem for example).

Link to post
Share on other sites

powerdafuture

jeez some of you people have huge ego problems and are complete ###### when it comes to helping someone out....so screw yall :devil:

Link to post
Share on other sites

PureLogic
jeez some of you people have huge ego problems and are complete ###### when it comes to helping someone out....so screw yall?:devil::

585957035[/snapback]

Right back at ya.;))

Link to post
Share on other sites

Chad

Perhaps some of you more experienced Mac users could learn a little and help him out instead of crapping on him for not understanding.

All of you....grow up

Link to post
Share on other sites

rajputwarrior

they need to do something about the dashboard's performance. cause its suppose to be a shortcut for things such as itunes to change the song. you cannot call it a shortcut when the widgets takes like 10 seconds to load before you can pause or change the track because the widget hasn't properly loaded, might as well just go back into itunes

Link to post
Share on other sites

Elliott
they need to do something about the dashboard's performance. cause its suppose to be a shortcut for things such as itunes to change the song. you cannot call it a shortcut when the widgets takes like 10 seconds to load before you can pause or change the track because the widget hasn't properly loaded, might as well just go back into itunes

585958485[/snapback]

10 seconds? I think you need to check out and see if something's wrong with your computer. It takes 3 seconds, max, for me. 5 seconds if I just restarted and haven't called up Dashboard yet, and that's perfectly acceptable considering how Dashboard works.

Link to post
Share on other sites

rajputwarrior

i don't know, i just tested it, it was nine seconds, this is after a fresh install of tiger

Link to post
Share on other sites

MarkMS

What are the specs of your machine? Maybe you just need some RAM. OSX Tiger needs more than 256MB, atleast 512MB, in my opinion. Also how many widgets are you trying to load? I only have a dictionary/weather/calculator on the powermac and just weather/calandar/battery on the ibook.

The more widgets the more load time, especially with widgests like stock and weather since it has to grab data from the net. I used to have 3 weather widgets on the ibook and it would eat up alot of time and memory.

BTW: I use a Powermac G5 dual 2.0GHz with 2GB Ram and it loads in about 2 seconds really. My iBook G4 is a 1.33GHz with 768MB Ram and takes about 5 seconds.

Link to post
Share on other sites

PureEdit
(iChat Agent Not Responding for example).

585950824[/snapback]

That is not necessarily a bug, I mean you cant directly use the app anyway so why should it be responding? Killing it logs you out of iChat, so it is doing what it needs to do.

Your right though, there are a lot of small bugs that they should have fixed before releasing 10.4.

Link to post
Share on other sites

the evn show
That is not necessarily a bug, I mean you cant directly use the app anyway so why should it be responding? Killing it logs you out of iChat, so it is doing what it needs to do.

I'm having the same issue with iChatAgent (doesn't bother me), iTunes Helper (prevents me from quitting iTunes which prevents me from logging out), and system event server (prevents log out/restart). Worst of all these do not respond to kill -9, killall, or whatever your favorite terminal command to kill applications is. Issuing a "sudo reboot" has killed them off but that's a little drastic.

When iTunes started crufting up I trashed it and tried to re-install but the 4.8 package always said "nothing to be done" and gave up. I ended up copying 10.8 from my powerbook to make things kinda work again.

At this point I'd go back to 10.3.9 until 10.4.2 came out if I had the choice.

EDIT: Pulling my iPod out of the dock seems to make iTunes start responding again.

Link to post
Share on other sites

PureLogic
That is not necessarily a bug, I mean you cant directly use the app anyway so why should it be responding? Killing it logs you out of iChat, so it is doing what it needs to do.

Your right though, there are a lot of small bugs that they should have fixed before releasing 10.4.

585958877[/snapback]

Well I've never seen it on Panther before. And (Not Responding) genarally means on both Mac OS X and Windows XP that an application is hung. I don't see other idle things change to (Not Responding)... It doesn't really bother me too but it just looks stupid having something in Activity Monitor that's hung al the time.

Maybe it's just my imagination but I find Tiger more sensitive when it comes to giving errors or doing weird things than Panther. And I seem to be only one who doesn't get a loading animation next to Send in Mail 2.0 when sending stuff, it really freaks me out because it really didn't do anything weird with it.

Thinking of formatting my system if these problems continue, see if that helps.

Edited by PureLogic
Link to post
Share on other sites

PureLogic

About the Recoverd files Trash bug:

I asked around and it seems that there isn't a solution yet for the problem and formatting your drive does not help.

Link to post
Share on other sites

This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.