• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Archived

This topic is now archived and is closed to further replies.

The OFFICIAL Windows XP SP1 Thread

Recommended Posts

Prasanth    0
Originally posted by kairon

I *love* sp1

i'll second that :D

Share this post


Link to post
Share on other sites
Conan    0
Originally posted by mh508

Guys, SP1 will refuse to install on leaked-key windows XP systems and simultaniously disable Windows Update because you tried to cheat off of Microsoft! Double trouble for those guys who will try it!

So summing up:

If you try to install SP1 on a Windows XP (warezed key) it will:

1. Refuse to run and install

2. Disable Windows Update as a penalty for thinking you can beat Microsoft :evil:

I'm sure in a few days after the SP1 release there will be some kind of a workarround for both of these :cheeky:

Kind Regards to the neowinians out there, and good luck to those you 'are no better than they should be' :p

Raptor

I'm using a generated key and it works fine with SP1. Don't believe everything that you read.

Share this post


Link to post
Share on other sites
kak    0

Why should we believe you then :p

Share this post


Link to post
Share on other sites
Yazoo    273

I just bought XP Pro retail on Ebay for ?56:))

Share this post


Link to post
Share on other sites
GrymmWolf    0

Well, I did it. I did the SP1 Express and the train she derailed!

All was fine after the install, StyleXP crapped out...it did however say I needed to re-activate. Being the smartass I am I thought "Okey doke, I know what to do" and proceeded to fix my problem (winlogon). Reboot and oh my...I saw the following....

" SAS Window : winlogon.exe-Application error

The exception Single Step

A Single Step or Trace operation has just been completed. (0x800000004) occured in the application at location 0x0000000 "

So I just reformatted and got online. Spent in all about three hours trying out all the various workarounds but nada...nothing...well the format c: /U /Q worked great tho!!!:evil:

so the bx6ht....vlk gets reset too....oh well....gotta wait...

Share this post


Link to post
Share on other sites
Phil Gates    0

heres my experiences with installing sp1: i first downloaded express the day it was released to testers. i installed it yadda yadda. it says it needs to restart to complete installation. when it's shutting down, it says Invalid Key. then i try to reboot, and it doesn't boot. so i use F8 to try to go back to before sp1. it doesn't allow it, doesn't boot. then, i had to dig up my old xp home cd (i bought that one) and installed to to get a list of keys. then, i printed them. deleted my xp partition and installed XP PRO with my new found key. then i redownloaded sp1, installed it right off the freshly installed xp. i'm glad i was forced to reformat because i would have never done it otherwise. i think i'll just keep installing the new sp1 builds untill final. i have had no problems with sp1 as of yet. i'm loving it and the newest builds of IE, MSN, and i can uninstall wmp and ie now. (yay)

Share this post


Link to post
Share on other sites
Phil Gates    0
Originally posted by JoGro123

Hey I'd like to use the FreeStyle and Mira support, how would i set this up?

if you were to have mira, now, with sp1, it would bring up a bubble saying it found Mira (and before it would say it found a plug and play monitor and not work)

Share this post


Link to post
Share on other sites
RodneyCK    0
Originally posted by GrymmWolf

Well, I did it. I did the SP1 Express and the train she derailed!

All was fine after the install, StyleXP crapped out...it did however say I needed to re-activate. Being the smartass I am I thought "Okey doke, I know what to do" and proceeded to fix my problem (winlogon). Reboot and oh my...I saw the following....

" SAS Window : winlogon.exe-Application error

The exception Single Step

A Single Step or Trace operation has just been completed. (0x800000004) occured in the application at location 0x0000000 "

So I just reformatted and got online. Spent in all about three hours trying out all the various workarounds but nada...nothing...well the format c: /U /Q worked great tho!!!:evil:

so the bx6ht....vlk gets reset too....oh well....gotta wait...

What is format c: /U /Q? Is this a way to reformat the drive without a 98 backup floppy?

Share this post


Link to post
Share on other sites
GrymmWolf    0

Format C: /Unconditional /Quick

Standard switches for the format command. Makes the pain of a reformat a lil less timely...:evil:

Share this post


Link to post
Share on other sites
KNIGHT    0

For those of you that want to host your own copy of the full sp1 beta (no express here!), follow these instructions. Download the express installer. During installation, the installer creates a folder in the root dir. After it finnishes downloading the sp1 files and creates sp1.cab, make a copy of the entire folder. To run the installer at a later date, just run update.exe in the UPDATE subfolder. You can also make it into an iso with autorun by inserting an autorun.inf file that launches "updateupdate.exe". Zipped, the files are about 120MB. Uncompressed, the files are about 246MB.

P.S. The install works best after a fresh install of WinXP. Especially if you (like myself) install other betas like DirectX9. First time I installed sp1, all I got was blue screens. Works great now that I installed it on a fresh install of XP.

Share this post


Link to post
Share on other sites
RodneyCK    0

Gotcha....thanks Grymmwolf. ;)

Share this post


Link to post
Share on other sites
nartac    0
Originally posted by GrymmWolf

Format C: /Unconditional /Quick

Standard switches for the format command. Makes the pain of a reformat a lil less timely...:evil:

GrymmWolf,

Do you use this command in dos using win98 boot disk?

Share this post


Link to post
Share on other sites
Deckhand    0
Originally posted by nartac

GrymmWolf,

Do you use this command in dos using win98 boot disk?

you can format with the XP CD... but there are also XP bootable floppies out there..

http://www.bootdisk.com somewhere in there.

Share this post


Link to post
Share on other sites
Zelpus    0

Anyone have wdmaud.sys they can send me from the sp1 install somehow mines screwed up and can't get past that when its installing.

Share this post


Link to post
Share on other sites
0sit0    156

If you "by mistake":ditsy: used the FCKGW-... key, <>

Share this post


Link to post
Share on other sites
Zelpus    0

Nah its a legit key I used I just skiped the file hope it wasn't something important, running sp1 now. Was just a bad file I guess :ermm:

Share this post


Link to post
Share on other sites
Zelpus    0

*sigh* figured out what that file was for its for the Microsoft WINMM WDM Audio Compatibility Driver, so does anyone have a extracted install still that can send me wdmaud.sys? It sucks not having sound :(

Share this post


Link to post
Share on other sites
Daybreak    1

Question here.. hasn't the /U switch for format been depreciated? Last I heard, unconditional was to prevent the use of unformat, which hasn't been around since MS DOS 6.22...

:alien:

Share this post


Link to post
Share on other sites
72001    4

i used the xp <>

Share this post


Link to post
Share on other sites
Dean    0

how do so many people get away with using the same fckgw... product key

Share this post


Link to post
Share on other sites
cibbis    0

been checking the threads regarding the pirated version of Xp and this whole SP1 issue, hehe i notice there is alot of talk about if you install SP1 it would disable WindowsUpdate, what does that exactly mean, how would you even be able to tell if its disabled? more to what are the things too look for

mostly curious, i am one of the very rare peeps that actually bought XP but curious non the less

Share this post


Link to post
Share on other sites
sinatosk    0
Originally posted by SHoTTa35

yo this is so funny... LOL i was almost waiting for a post like this... hehe....

LOL....

8:28am - Who Hoo I got SP1

8:30am - How can i get rid of SP1!!

HAHAHAHAHAHHAHHAA!!!!!!!!:p :D

Share this post


Link to post
Share on other sites
fr33k    2

here is how I got the leaked version of sp1 to install

the first couple of times it would'nt connect to the download site.

the third time i disabled zone alarm, and adsubtract pro. this time it installed all the way to the end and said there was an error in the sp1 install. D'oh!

it asked if I wanted to uninstall or keep and risk not being able to use the computer. I took the risk and wasn't able to use the computer :s but after it went into an endless boot the boot option to use the last good came up and i took it, and made it back to the desktop, but i still had all that worthless sp1 crap, so I thought I would try again, but this time with a fresh clean install no software except the software that makes my internal adls and software nic run. that time it installed without a hitch.

so if you want to try to install sp1 be prepared to reformat

Share this post


Link to post
Share on other sites
thecat2000    0

All this fuss over a stupid Beta 1 of SP1 !! LOL NO WAY am I going to re-install XP just for a lousy Beta 1 of SP1 ! :p

Wait for the final build ;)

Share this post


Link to post
Share on other sites
fr33k    2

my appwiz.cpl is messed up or something :ermm:

can someone who installed sp1 zip it up and email it to me?

I get

Parser Message

Value creation failed" at line 471

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.