• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

The OFFICIAL Windows XP SP1 Thread

Recommended Posts

Dfresh321    0

What are some of your experiences with SP1 and USB 2.0??

More specifically, does anyone have a USB 2.0 burner that they've tried out with SP1?

Thanks.

Share this post


Link to post
Share on other sites
stevember    138
Originally posted by thecat2000

applied a hacked DLL supplied by Phinal Phantasm this works fine after applying it, and following the instructions in the text file.

Where can I get that? Please

Share this post


Link to post
Share on other sites
sgtLENIN    0

im sure microsoft will puke out updates after the sp1 so everyone must have own key to use the OS without get hi jacked through MSN...

Share this post


Link to post
Share on other sites
thecat2000    0

Hi Stevie

I sent you a PM about your request...;)

Cat ...:cool:

Share this post


Link to post
Share on other sites
astrowinerstar    0

quote:

--------------------------------------------------------------------------------

Originally posted by fr33k

anybody use hotmail with sp1? for me it freezes for about 30 seconds every page

--------------------------------------------------------------------------------

i had the same problem , but i just reinstalled xp corp with a different corp key and installed sp1 afterwards. and hotmail works fine.

i think the problem was with the sysoc.inf file where i removed msn messenger. but in the new sp1, they dont let u uninstall it. so just install sp1 and then do ur tweaks after wards.

btw, sp1 is great.

(e-mail me if u need a new corp key i have like 10 of them and they all work with sp1 install)

Share this post


Link to post
Share on other sites
Bain    0

Alright so I went ahead and made an attempt at installing SP1 on my corp. edition of Windows XP. I had to do the work around to get it to even run the installer. Anyhow, after it runs and says everything has been installed properly I restart my system and it doesn't boot up, it gets to the point where it should show the user logon screen but it doesn't show it, it restarts right there.

So anyway, I have had to go to my "last best known configuration". Funny thing is though, I seem to have part of the updated 4.7.0031 MSN Messenger, I say part b/c I don't see all of the new features that are suppose to be in it, or at least the one's shown on the screenies of 4.7

I also don't have the SP1 updates from screenies I've seen. Anyhow, I also still have a link under "Add/Remove programs" for Windows XP SP1??? Why?? I thought it didn't even install properly on my system and then I also thought I totally went back to my "best known configuration" which was before I even installed SP1.

Does anyone know what is going on here? Howcome SP1 didn't install properly and why are there still what looks to be bits and pieces from SP1 still on my system after I've gone back to my "best known configuration"?

I've searched help forums and haven't found a single other user that have had a problem like this so I'm really clueless on what to do.

Thanks in advance!

Share this post


Link to post
Share on other sites
Hypercube    0

Look, SP1 has not been "officially" released, therefore, it is "beta" software. Beta software is still in testing to remove bugs. Since I am unsure where you obtained it, you should have used caution while installing it.:)

Share this post


Link to post
Share on other sites
Bain    0

that's the only thing that I can think of causing the problem.. it just doesn't like my hardware and therefore is not installing properly.. like you said it's a beta product for a reason.

Share this post


Link to post
Share on other sites
Stunna    0

Whats so good about SP1 anways?

Share this post


Link to post
Share on other sites
fr33k    2
Originally posted by Stunna

Whats so good about SP1 anways?

nothing.

people just like to install leaked software

Share this post


Link to post
Share on other sites
Stunna    0

oh ok

lol

Share this post


Link to post
Share on other sites
EidrahS    0

well fr33k & Stunna ... with that "leaked software" my machine runs way better than before. IE loads faster - its more stable etc etc.....

I didnt believe in "updating" but ever since i started, i always do it. My mother board could only take the 1.2AMD but now even supports the 2.2AMD - so much for "leaked software" hey & not to mention My CB LIVE card, etc. Oh and Photoshop, Nero & 3DStudioMAX has an improvement too....

so "Whats so good about SP1 anways?" - Thats whats up.

Share this post


Link to post
Share on other sites
pmcartney    0
Originally posted by killcrap

quote:

--------------------------------------------------------------------------------

Originally posted by fr33k

anybody use hotmail with sp1? for me it freezes for about 30 seconds every page

--------------------------------------------------------------------------------

i had the same problem , but i just reinstalled xp corp with a different corp key and installed sp1 afterwards. and hotmail works fine.

i think the problem was with the sysoc.inf file where i removed msn messenger. but in the new sp1, they dont let u uninstall it. so just install sp1 and then do ur tweaks after wards.

btw, sp1 is great.

(e-mail me if u need a new corp key i have like 10 of them and they all work with sp1 install)

All I will say is when one needs a new key, chances are (let's say some bozo stole your key, mystically) one needs a new WPA.

The update site looks at both as one number so a fresh install with the CORRECT or new assigned key also generates the RIGHT WPA for that key.

Now those that have that notorius version of Corp. MS KNOWS the WPA is the same for all, regardless of key, except for the LAST 3 numbers. So it might come time to test registration!

Again I said "test" Fill it out running regwiz /r and when you get the new WPA number click on cancel. DO this offline. I have NO idea why MS neglects to mention this, when one calls them.

---Rich

Share this post


Link to post
Share on other sites
corrosive23    87
Originally posted by Kareemah

well fr33k & Stunna ... with that "leaked software" my machine runs way better than before. IE loads faster - its more stable etc etc.....

I didnt believe in "updating" but ever since i started, i always do it. My mother board could only take the 1.2AMD but now even supports the 2.2AMD - so much for "leaked software" hey & not to mention My CB LIVE card, etc. Oh and Photoshop, Nero & 3DStudioMAX has an improvement too....

so "Whats so good about SP1 anways?" - Thats whats up.

too bad that just updateing your operating system wont allow your motherboard to instantly support newer procs. If you had flashed the bios AND installed sp1 then yeah, but just sp1 wont do that. :right:

Share this post


Link to post
Share on other sites
Guest deadzombie   

More threads merged - deadzombie, My Theme Fan

Share this post


Link to post
Share on other sites
Khujo    0

about to update to the latest SP1 build i got my hands on v1059, Everything should go smooth, they updated the installer since 1050 (webinstaller) and 1052 (daily build).

Share this post


Link to post
Share on other sites
wI-OSMAN-    0

where did ya get 1059 build ???

i'm just getting 1050 right now

Share this post


Link to post
Share on other sites
heslo    178
Originally posted by wI-OSMAN-

where did ya get 1059 build ???

i'm just getting 1050 right now

I'd like to know where he's getting build 1059 too

Share this post


Link to post
Share on other sites
Khujo    0

1059.jpg

Close Friends :)

Share this post


Link to post
Share on other sites
heslo    178
Originally posted by Khujo

1059.jpg

Close Friends :)

And would you mind sharing the wealth with us?

Share this post


Link to post
Share on other sites
pmcartney    0

Yes, please share the wealth. You obviously have the OEM final release due out by the END of JUNE (within 10 days from this post)

So please let us know where to download it. And what do we do with 1050, uninstall it? You can be a HERO or, I'll find out from a good friend that works for MS.

There is no shame in sharing....then again shouldn't it say copyright 2002?

;)

--Rich

Share this post


Link to post
Share on other sites
Impulfusion    0
Originally posted by mh508

Guys, SP1 will refuse to install on leaked-key windows XP systems and simultaniously disable Windows Update because you tried to cheat off of Microsoft! Double trouble for those guys who will try it!

So summing up:

If you try to install SP1 on a Windows XP (warezed key) it will:

1. Refuse to run and install

2. Disable Windows Update as a penalty for thinking you can beat Microsoft :evil:

I'm sure in a few days after the SP1 release there will be some kind of a workarround for both of these :cheeky:

Kind Regards to the neowinians out there, and good luck to those you 'are no better than they should be' :p

Raptor

lol, remember what microsoft said when they realesed XP?

"No hackers could hack Windows XP. It haves a high Warez Protection."

look now.. most of the ppl running xp have a warezed version. Hackers will find a way to make SP1 work...

Share this post


Link to post
Share on other sites
Tesseract    0
Originally posted by Impulfusion

lol, remember what microsoft said when they realesed XP?

"No hackers could hack Windows XP. It haves a high Warez Protection."

look now.. most of the ppl running xp have a warezed version. Hackers will find a way to make SP1 work...

An endless cycle. MS creates a way to keep pirates from creating warez version of the product, pirates crack the system and warez it anyway, and back to be beginning. MS may as well lower the prices since they are the main reason pirating is so widespread among their products.

Share this post


Link to post
Share on other sites
pmcartney    0
Originally posted by Impulfusion

lol, remember what microsoft said when they realesed XP?

"No hackers could hack Windows XP. It haves a high Warez Protection."

look now.. most of the ppl running xp have a warezed version. Hackers will find a way to make SP1 work...

MS is getting FREE beta testers PERIOD. There is no "warez" to SP1 it's a given they will provide it free. Just like AOL, if one gets a leaked copy, well golly all the more the merrier.

This is not something one would make into warez, it is something MS WISHES us to play with.

Anyone who thinks downloading 1050-105x is warez is silly, it is US testing for free.

--Rich

Share this post


Link to post
Share on other sites
atomoverride    0
winxp_pro_sp1_screenshot.JPG

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.