Archived

This topic is now archived and is closed to further replies.

UXTheme Multi-Patcher (Neowin Edition) 4.0

Recommended Posts

CoLdFuSi0n    21

never mind

Share this post


Link to post
Share on other sites
Bili_The_Axe    0

I get a CD setup error and it closes the multipatch program.

Any thoughts?

Share this post


Link to post
Share on other sites
Caleo    146
I get a CD setup error and it closes the multipatch program. 

Any thoughts?

586228938[/snapback]

What, the Windows File Protection error?

Click cancel.

Share this post


Link to post
Share on other sites
yizon    0

Got it. Thanks!

Share this post


Link to post
Share on other sites
hatrec    0

ok

Share this post


Link to post
Share on other sites
cinephile    0

Hi. This patch has been working fine for me, with the exception of one fault. I wondered whether it was a common and fixable thing.

After about a week or so of using a custom theme fine, on startup I'll suddenly be faced with the standard Windoze Classic (98 style) theme. I then have to un-patch and re-patch before I can use my themes again. (They're still selected in the display dialog, but they don't work until I follow this process).

I'd appreciate if anyone knew what was causing this, as it's a bit of a hassle..

Share this post


Link to post
Share on other sites
kushSeven    0

Download is BROKEN :(

Share this post


Link to post
Share on other sites
Lexcyn    88

This didn't work under Windows XP x64. I had to do in manually. ;)

Share this post


Link to post
Share on other sites
kushSeven    0

Does the download work for anyone else? :pinch:

Share this post


Link to post
Share on other sites
bfoos    0
Does the download work for anyone else?  :pinch:

586261958[/snapback]

Nope, the dl link is broken and the links to "vortex" in the guides are useless as well. You are going to have to find out the old fashion way (by searching the net) until those responsible for maintaining these guides update.

Share this post


Link to post
Share on other sites
preducer    0

the file can be downloaded at my site > preducer.net / under exe folder

Share this post


Link to post
Share on other sites
dreamz    4
I get a CD setup error and it closes the multipatch program. 

Any thoughts?

586228938[/snapback]

Hi. This patch has been working fine for me, with the exception of one fault. I wondered whether it was a common and fixable thing.

After about a week or so of using a custom theme fine, on startup I'll suddenly be faced with the standard Windoze Classic (98 style) theme. I then have to un-patch and re-patch before I can use my themes again. (They're still selected in the display dialog, but they don't work until I follow this process).

I'd appreciate if anyone knew what was causing this, as it's a bit of a hassle..

586259927[/snapback]

these are two reasons why i always tell people to patch it manually.

http://www.neowin.net/forum/index.php?showtopic=339820

Share this post


Link to post
Share on other sites
magixdna    0

Hello, i'm pretty new in VS, does Windows XP Media Center Edition supported?

Share this post


Link to post
Share on other sites
HT2791    0

before i use this =/

do i have to uninstall windowblinds?

or do i have to unload the current VS? that wud make sense..

and then i just double click on the executable uxtheme patcher file right?

and then i can use the .msstyles? ^_^

Share this post


Link to post
Share on other sites
HT2791    0

n/m uninstalled it and i am just using a registered copy of stylexp.

the multipatcher wud NOT work on my computer.

dunno why.

just a newer build that it doesnt support

Share this post


Link to post
Share on other sites
dreamz    4
before i use this =/

do i have to uninstall windowblinds?

or do i have to unload the current VS? that wud make sense..

and then i just double click on the executable  uxtheme patcher file right?

and then i can use the .msstyles? ^_^

586280208[/snapback]

i believe you can keep windowblinds installed. the patch does vs, windowblinds does windowblinds themes.

n/m uninstalled it and i am just using a registered copy of stylexp.

the multipatcher wud NOT work on my computer.

dunno why.

just a newer build that it doesnt support

586285762[/snapback]

do it manually: http://www.neowin.net/forum/index.php?showtopic=339820

better than the patch (in many cases) and stylexp.

Share this post


Link to post
Share on other sites
HT2791    0

thanks, but im just gonna keep stylexp.

Share this post


Link to post
Share on other sites
dreamz    4
thanks, but im just gonna keep stylexp.

586286610[/snapback]

all right, that's cool. i was just trying to look out for your best interests, that's all.

Share this post


Link to post
Share on other sites
thagame    0

these links dont even work and windowscc never works. always a cannot find server error. f* it im gonna go somewhere else for it.

Share this post


Link to post
Share on other sites
WasabiOne    0

Where can i download this patch I can't seem to find it anywhere please help :cry: I need my patch

Edit

Never mind i should it when all the way to the end thanks for the link

Share this post


Link to post
Share on other sites
Michael Stanclift    48

I've updated the main post. Thanks.

Share this post


Link to post
Share on other sites
hippl    0

I lost my Windows XP theme! How do I get it back?

Share this post


Link to post
Share on other sites
Lighthalzen    62
Please help me! I use this multipatcher when I use XP SP1, but when I install SP2, the uxtheme.dll isn't patched, but when I am willing to patch the uxtheme.dll in SP2, it says that the uxtheme.dll is already patched! What can I do to resolve this situation??

Thanx.

586328662[/snapback]

Just let it uninstall and reinstall again.

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.