Archived

This topic is now archived and is closed to further replies.

UXTheme Multi-Patcher (Neowin Edition) 4.0

Recommended Posts

champagne_supernova    0

Please help me! I use this multipatcher when I use XP SP1, but when I install SP2, the uxtheme.dll isn't patched, but when I am willing to patch the uxtheme.dll in SP2, it says that the uxtheme.dll is already patched! What can I do to resolve this situation??

Thanx.

Share this post


Link to post
Share on other sites
dreamz    4
I lost my Windows XP theme! How do I get it back?

586326753[/snapback]

well, if you didn't delete it yourself, it should still be there. patching doesn't remove any files.

check c:\windows\resources\themes. is it in there? if so, then you need to re-patch or turn on the themes service (run > services.msc). if not, extract it from your xp cd.

Please help me! I use this multipatcher when I use XP SP1, but when I install SP2, the uxtheme.dll isn't patched, but when I am willing to patch the uxtheme.dll in SP2, it says that the uxtheme.dll is already patched! What can I do to resolve this situation??

Thanx.

586328662[/snapback]

do it manually: http://www.neowin.net/forum/index.php?showtopic=339820

Share this post


Link to post
Share on other sites
champagne_supernova    0
Just let it uninstall and reinstall again.

586328669[/snapback]

How to do that?? I can't seem to uninstall from add/remove program in control panel.

Share this post


Link to post
Share on other sites
squek    0
How to do that?? I can't seem to uninstall from add/remove program in control panel.

586338666[/snapback]

If you apply again the patch it will uninstall it.

Share this post


Link to post
Share on other sites
MadDog5145    0

I get this message when I tried to run the patcher:

"Neowin UXTheme Multi-Patcher v4.0 has detected that there's any Windows NT setup file in C:\windows\

It's not recommend you to continue with this. Please eject your Windows NT CD or move your setup files to other path. Press OK to exit patch."

:wacko: Help?

Share this post


Link to post
Share on other sites
bebe    0

:whistle: ok guys this is a new "hint" for pacher 4.0.....

http://www.winterkvist.com/index.php?name=...=getit&lid=2710

and this is for 2.0

http://themes.belchfire.net/index.php?showtopic=8767 :devil:

hope u enjoy them and have fun.... :p

ps: if it does not work(it should work with spk2 these 2) try the Replacer

http://www.babooforum.com.br/idealbb/view.asp?topicID=350698 :x

Share this post


Link to post
Share on other sites
ste    0

HELP I WANT THE XP THEME BACK

Share this post


Link to post
Share on other sites
187NoToRiOuS    0

ok i have a wee problem with the patcher, ive just got a new laptop for my bday and i want to be able to apply new visual styles,

but when i use the patcher i get the error, "neowin uxtheme multi-patcher v4.0 has detected that there's any windows NT setup file in C:\"

so what am i supposed to do now??

if im to patch the uxtheme manually which file do i get...as im using xp home with sp 2....any help on this would be much appreciated...thanks

Share this post


Link to post
Share on other sites
dreamz    4
ok i have a wee problem with the patcher, ive just got a new laptop for my bday and i want to be able to apply new visual styles,

but when i use the patcher i get the error, "neowin uxtheme multi-patcher v4.0 has detected that there's any windows NT setup file in C:\"

so what am i supposed to do now??

if im to patch the uxtheme manually which file do i get...as im using xp home with sp 2....any help on this would be much appreciated...thanks

586429524[/snapback]

do it manually.

follow my guide: http://www.neowin.net/forum/index.php?showtopic=339820

i even post the appropriate file there.

Share this post


Link to post
Share on other sites
187NoToRiOuS    0

yeah that doeznt help me for the uxtheme im looking for v5.1 build 2600 xpsp.sp2. 050301-1519sp2 home edition

Share this post


Link to post
Share on other sites
dreamz    4
yeah that doeznt help me for the uxtheme im looking for v5.1 build 2600 xpsp.sp2. 050301-1519sp2 home edition

586430114[/snapback]

home/pro doesn't matter, and if you did the latest updates, it should still work (i use that file on my system, with windows updates).

give it a shot. the worst that can happen is the loss of visual style use. if that happens, just restore the backup or replace it with a different version.

trust me. :)

Share this post


Link to post
Share on other sites
187NoToRiOuS    0

well thanks for the help...just bout to reboot so ill let you know in uno momento

p.s.

jus checked now....works like a charm...thanks a lot for the help much appreciated :D

Share this post


Link to post
Share on other sites
Patches    0

I just patched my UXTheme.dll about half an hour ago, and I am pleased with the results thank Windows X.

I have one flaw in it, it changes the Deer Park Alpha 2 icon on the Start Menu, to that of the Firefox logo - even though it is the next version of Firefox, it has a different logo until it is a final release. :)

Share this post


Link to post
Share on other sites
Z3r0    0

It doesn't work on windows XP MCE 2005 uxtheme

6.0.2900.2523

Share this post


Link to post
Share on other sites
dreamz    4
well thanks for the help...just bout to reboot so ill let you know in uno momento

p.s.

jus checked now....works like a charm...thanks a lot for the help much appreciated  :D

586433954[/snapback]

what did i tell ya? :happy:

It doesn't work on windows XP MCE 2005 uxtheme

6.0.2900.2523

586434252[/snapback]

what did you use? the patcher?

Share this post


Link to post
Share on other sites
Scorbing    516

Why not simply use Style XP and get it over with?

Share this post


Link to post
Share on other sites
dreamz    4
Why not simply use Style XP and get it over with?

586450789[/snapback]

because:

-it's shareware, but the uxtheme hack is completely free.

-stylexp runs in the background while the uxtheme hack is permanent (hence, it doesn't need to run at all).

-i hate installing applications (clutters up my system). why should i install something to do what a simple file swap does without wasting money and resources?

those are my reasons. other people may have different opinions.

Share this post


Link to post
Share on other sites
stiff~meister    0

the damn uxtheme.dll patched my system and nothing happens. I cannot use themes. I used both options available including the manual patch and blah! Nothing.. Any suggestions?

stiff

Share this post


Link to post
Share on other sites
dreamz    4
the damn uxtheme.dll patched my system and nothing happens. I cannot use themes. I used both options available including the manual patch and blah! Nothing.. Any suggestions?

stiff

586520201[/snapback]

could you at least provide us with some information? did you use the correct version? how did you apply the style? what happens when you double-click it? did you turn on the themes service?

Share this post


Link to post
Share on other sites
Yodanssen    0

Work for me ! Thanx ! :)

Share this post


Link to post
Share on other sites
betamaxman    0

Is this compatible with SP2?

Share this post


Link to post
Share on other sites
Post-It Note    0

It worked without needing a reboot. There was some error halfway, but it finished fine if I clicked Ignore. I then re-enabled the Theme service and I could apply 3rd party themes again.

Share this post


Link to post
Share on other sites
NumbSinner    0

I have had the 2.0 version installed for about a year now and I've had no bigs problems with it so I was wondering if I should upgrade or just comtinue using what I have. I've been reading through this topic and the problems people have been having kinda make me scared to upgrade.

Share this post


Link to post
Share on other sites
dreamz    4
I have had the 2.0 version installed for about a year now and I've had no bigs problems with it so I was wondering if I should upgrade or just comtinue using what I have.  I've been reading through this topic and the problems people have been having kinda make me scared to upgrade.

586618380[/snapback]

uh, there's no need to "upgrade." 4.0 isn't an upgrade. it's just a newer patcher that can patch more systems. if you're patched, patching again won't do anything.

Share this post


Link to post
Share on other sites
Qasim    0

Ive downloaded this now and how do i apply the styles?

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.