• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Taskbar fade in and out not in RC1 or RC2?

Recommended Posts

Welshknight    5

can I ask a quick question iv been using win xp since beta 2 ,, and im

now using RC1 ( soon to be RC2) but have Microsoft removed the fade in task

bar? you know when windows loads and changing the themes it used to fade

into view. is it anything to do with my GForce gpu or may be the drivers?

Share this post


Link to post
Share on other sites
me101    0

I'm using RC2, just checked it, and it works, when I change colour schemes it fades from one theme to another...

Even in RC1 it worked as far as I remember, been running RC2 since it was released on usenet as I could not be bothered to wait until microsoft/conxion got their act together to allow people on the WPP to download their RC2 iso!

I'm using a Voodoo3 so maybe it's something with your card or possibly some of the advanced effects for the themes in XP.

Share this post


Link to post
Share on other sites
Welshknight    5

thats odd you are right its got to be something to do with the drivers. but the it did work on BETA 2 with the same drivers..

well anyhow thanks for the reply.

:)

Share this post


Link to post
Share on other sites
Getchoo    0

well, i have seen this fading in beta 2 german, now running RC2 german, and it?s gone ! only when you shutdown your computer, you?ll see it, not between changing themes.

Share this post


Link to post
Share on other sites
Steven P.    13,022

No I know what you mean..

In earlier betas the taskbar used to fade into view on start-up, that feature has been disabled, now it only works between theme swapping..

I guess it was too heavy too include on the GUI, MS went a long way to optimize Luna to run fast on PII300 computers.

Share this post


Link to post
Share on other sites
Welshknight    5

its such a shame because i just get the task bar poping into view and it looks soo ugly, infact i dont even get it when the themes change anymore...

anyone know if there is a patch or a reg entry to re-enable it?

ta

lee

Share this post


Link to post
Share on other sites
DigitalFreedom    0

this seems cool, too bad xp don't do it anymore, maybe a reg key to enable it nowadays?

Share this post


Link to post
Share on other sites
nuka_t    0

ya this would be cool. wow old thread.

Share this post


Link to post
Share on other sites
JK1150    0

can i see a video of this or something, i don't remember it. and why are u using a beta os?

Share this post


Link to post
Share on other sites
bangbang023    31

why the hell was this thread resurrected? Dude, come one now, post count isn't that big of a deal.

Share this post


Link to post
Share on other sites
alero    0
and why are u using a beta os?

This threads from 2001.

He decided to bring it back just to confuse people.

Share this post


Link to post
Share on other sites
nomis_nehc    0

wtf... i was totally surprised too. maybe he spend couple days going thru the archive... lol

Share this post


Link to post
Share on other sites
darkmark327    0

I've noticed that the welcome screen would fade in when I first installed Windows but now it doesn't do that anymore. I wonder if this is some sort of record for the longest period of time before resurrecting a thread? I'm surprised it hasn't been closed yet, but suspect I'll be the 2nd to last post, before "closed." by Radish (I'm too lazy to charmap it, bah)

Share this post


Link to post
Share on other sites
Steven    80

DigitalFreedom have you lost your ****ing mind? Did you even realize the date that this thread died or are you just on a happy spam posting spree to drive people insane like me!?! :unsure:

Share this post


Link to post
Share on other sites
darkmark327    0

As an aside, I'm apparently no longer getting my topic reply emails since today. I was getting a few hundred a day though, so maybe my ISP marked them as spam without telling me.

Share this post


Link to post
Share on other sites
null_    4

Seeing as everyone else is posting.. any ideas if theres a way to get this feature back if its still laying in Windows somewhere? I think it'd look cool myself..

Share this post


Link to post
Share on other sites
configure    1

Thread closed to avoid confusion. Start a new one if you are curious about this function :)

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.