• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Xound and Tiger

Recommended Posts

wilfried    0

After installing Tiger I've updated to the latest version of both Xounds and APE.

I still can't get the Xounds to work.

The pref pane is present, everything is set up fine there.

I tried to remove and re-install...

Any other ideas?

Thanks

:)

Share this post


Link to post
Share on other sites
PureEdit    0

Did you try the tiger versions from unsanity.org?

Share this post


Link to post
Share on other sites
wilfried    0

Yup I did.

It started working again tonight out of nowhere....

We'll see if it stays that way.

While it was not working I noticed new sounds from OS X... Is that new or were they in Panther? (When moving files for example...

Share this post


Link to post
Share on other sites
dougal.s    0

After installing APE and some plugins I had to logout then in to get it to work, so if you restarted it would have had the same effect.

Dougal.

Share this post


Link to post
Share on other sites
Elliott    235

Xounds didn't work for me in Panther. I'm not expecting it to work in Tiger. :p

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.