Dual Tuner DVR Mysterious Mute

Recommended Posts


My Comcast Dual Tuner DVR (don't have the model, but it's the bitchy annoying one) has presented me with a new problem... Muting. Whenever I go to watch TV and I have a show currently recording, "Mute" shows up at the top of the screen. My TV's mute, however, is in the bottom left, so I'm sure it's the cable box (checked to make sure). The thing is, my dvr remote only has 1 mute button, and no matter if I hit "TV" or "Cable" before hitting mute on the remote, it always tries to change the TV mute. I have no idea if the cable box is even supposed to have a mute.

One idea: I'm not sure, but it might only happen if I hit "All On" on the remote which toggles the tv and cable box. If it's recording, it pops up a dialog asking if I want to continue recording. Not sure, but the mute might only go on if I hit power while the cable box is recording.

Any ideas? Right now I'm having to stop the recording and seperate the show into 2 parts (missing some as well) just to watch some TV.

Link to post
Share on other sites
  • 5 weeks later...

I have the fix, but only if your DVR is a Motorola DCT 6412 ;)

1. Grab teh remote

2. Press the cable button

3. Press and hold setup until the cable button blinks twice.

4. Push in the code 994 and the cable button will blink twice again.

5. Press the setup button once, do not hold it down.

6. Press in the code 00141 on the remote.

7. Press the on/off PIP button at the bottom of the DVR remote. It will be the black bottom left button

This will map that on/off button to send a signal to the box that will force it to unmute. There is an issue with the firmware of these boxes that will place a box in mute if it is turned off when a recording is scheduled. It will turn on to record, but mute the sound just in case the box is hooked up to a receiver or other audio device that might send ya some audio and scare the hell out of you. Also, try to leave the DVR turned on at all times if possible. This will help you avoid potential issues with the box.

I work for Comcast ;)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.