Before logon screen apears, blue flash


 Share

Recommended Posts

^^ Made my problem fit into the topic... How can i change it so that before the logon screen appears there is no blue flash? I changed the wallpaper on the logon background but that didn't fix it.

While im here I may as well Hijack my own thread and also ask if anyone here can help me out with a coding issue with my current logon screen project...

Link to comment
Share on other sites

Shouldn't be anything unusual, does the same thing for me.

Doesn't bother me, though.

But there is nothing wrong with your computer, I guess Logon Studio XP just kinda does that. Wierd.

Link to comment
Share on other sites

Thanks for replying :)

I had a login screen before that I didn't notice it at all (it featured water and stuff so it looked natural) but this new one doesn't look so smooth with it.

Perhaps the new version of logonstudio that is said to be coming out soon will fix that...

Link to comment
Share on other sites

**Fix***

I recently aquired X-Setup Pro, and it turns out theres a plugin which allows you to select an initial color. Havn't rebooted yet, but I see know reason to assume it wont work.

Link to comment
Share on other sites

  • 3 months later...

Darkpuma,

good try, but no luck!

I've also tried:

bitmap_*.bmp

tweakUI

HKEY_USERS\.DEFAULT\Control Panel\Colors\Background

and still get the same flashing blue when invoking Switch-Users. This is fine for blue logon screens. But, for instance if you simply install the gray logon at:

http://www.wincustomize.com/download.aspx?...=26&SkinID=1718

Switching users, with Start/Logoff, flashes blue for a second before going to a grey background. This is very klunky.

I've also tried montoring events with two utilities from sysinternals:

FileMon.exe filtering LononuiX.exe and Winlogon.exe

Regmon.exe

But turned up with no leads. Any other tools that I can try, aside from SoftIce?

Warren

Link to comment
Share on other sites

  • 1 year later...
  • 2 months later...

I haven't been busy with skinning a while, but I remember that this was a typical windows feature that can't be solved.

It's the stage before all graphics are displayed, so a skin cannot change this.

Some years ago I tested all tweaks, reghacks and startup file hack without any luck. Back then there was a tread on this board and

on Virtual Plastic about the blue flash, but no solution.

Now I just live with it... but if there's any hack, I'd like to know !!

Link to comment
Share on other sites

I haven't been busy with skinning a while, but I remember that this was a typical windows feature that can't be solved.

It's the stage before all graphics are displayed, so a skin cannot change this.

Some years ago I tested all tweaks, reghacks and startup file hack without any luck. Back then there was a tread on this board and

on Virtual Plastic about the blue flash, but no solution.

Now I just live with it... but if there's any hack, I'd like to know !!

Link to comment
Share on other sites

I have a possible solution. If you are using logon studio, go into the edit skin mode and click on center panel. Change first and second color to black. I don't know if this will fix your problem, It's just a theory.

Link to comment
Share on other sites

  • 3 weeks later...
  • 8 months later...

grr this is annoying me so much!

Why spend all this time getting a really nice dark logon screen and dark themes to have them ruined by the blue flash!!

:cry:

On my computer I get an hourglass and the blue flash just after I press switch user so I guess the color is loaded before logonui.exe. Does anyone know what XP does/runs just before it starts logonui.exe?

Has anyone not got this blue flash?

Link to comment
Share on other sites

  • 3 months later...

I started this topic aaages ago, and i think i did actually manage to get rid of it :p havn't used xp in a while, but next time i boot my laptop ill let you know if i have fixed it!

Link to comment
Share on other sites

  • 1 month later...
I started this topic aaages ago, and i think i did actually manage to get rid of it :p havn't used xp in a while, but next time i boot my laptop ill let you know if i have fixed it!

that blue color is in logonui.exe, somewhere. i tried to find it but no luck yet. :( (with disassembling logonui.exe, etc) if you use classic logontype that annoying blue color doesnt show up at all. so i think it is in logonui.exe.

tell me if you know something. :)

Link to comment
Share on other sites

  • 2 weeks later...

Wow, there's a really easy solution to this that I've been using for years, can't believe this is considered one of those "great unsolvable mysteries"...

Here are step by step instructions:

1. Right click your desktop, select "Properties", and go to the "Desktop" tab.

2. On the "color" drop down, select black (or whatever color you want the flash to be).

3. Download TweakUI from here and run it.

4. In TweakUI, expand "Logon" and select the "Settings" pane.

5. Check the "Colors" box.

6. Click "Copy Now", then click "Apply".

Next time you reboot, the flash will be replaced by whatever color you chose (you'll probably just want to set it to black).

Link to comment
Share on other sites

i have been using this tweak (and tweakUI) for years, and i still have this blue flash. i have a totally reshacked system and still have this annoying blue flash. :( only way to get rid of it, if i choose the classic logon screen.

Link to comment
Share on other sites

yeah, there was some misunderstanding. sorry. :) so, when i start / restart my computer it is ok. but when i logoff or lock my computer, still have that blue flash.. :(

Link to comment
Share on other sites

  • 1 month later...
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.