• 0

[Help] Router Problems (Lynksys BEFSX41)


Question

[SKM-Industries]

We have a wired network between 2 XP machines (Pro & home) connected to a Lynksys BEFSX41 wired router with hardware firewall. this, in turn, is connected to my NTL broadband modem (1mb).

The problem is this:

When one of us boots up our computers, the other is disconnected from the internet and the network.

This is also the case when myself or friends connect our laptops to the network.

We have been using this modem problem-free upuntil about 2 weeks ago (after more than 2 months of problem-free use), when we began experiencing this 'difficulty'.

------------------

Any and all help greatly appreciated

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Si

Is this with DHCP? Have you tried static addresses?

Moved here

Link to post
Share on other sites
  • 0
[SKM-Industries]
Is this with DHCP? Have you tried static addresses?

Moved here

586227094[/snapback]

firstly, thanks for moving the thread ^_^

i do believe we do use DHCP, though i could be wrong, i now little of networking, though i thought it was irrelivent as it has been working just-dandy for quite some time until recently.

as to the static IP's, yes, i think we have those too

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.