"Admin disabled your icon"


Recommended Posts

Fr3d

Hi,

I just installed Fedora Core 4 and for some reason it won't let me add/change my user icon, and when I press "Apply" it says "There was an error saving the image '/home/fred/.face.icon'"

Any ideas?

Many Thanks in Advance! :D

Link to post
Share on other sites
markjensen

Are you setting up your face through gdmphotosetup? I assume you are using a standard Fedora setup, with gdm as your login manager?

EDIT: Here is a shot of my gdm with face browser. Is this what you are trying to get working?

print2ec.th.png

Edited by markjensen
Link to post
Share on other sites
Fr3d

I'm trying to use the "Control Center"

Yes, that it what I'm trying to get working :yes:

Link to post
Share on other sites
markjensen

Try running gdmphotosetup from the command line. See if it lets you pick an image from there.

Link to post
Share on other sites
Fr3d

It says "gdm already running! Aborting! :(

Link to post
Share on other sites
markjensen

Huh? gdmphotosetup doesn't restart gdm.

Try posting the output of this command in this thread:

ps ax | grep gdm

Let's see what is running with "gdm" in the name.

Link to post
Share on other sites
Fr3d

Edit2: The image selector works, and saves, but in the "control center" it still doesn't show up or let me select a new one :s

Edit: Oh no!

I've just noticed that you typed gdmphotosetup, with no space! The font used atm made it look like a space :blush:

It runs the thing fine now, and I'll set a pic and see if it shows up :)

*Feels like newb*

Thanks though :D :yes:

Edited by Fr3d
Link to post
Share on other sites
markjensen

LOL

Not a problem. Here's a tip:

Next time you need to copy a command from the forum (or webpage or other app) into the command line, highlight the text with your mouse, then go back to your open shell and use the middle mouse button. Cut & paste without needing to touch the keyboard, and you don't make any typos. (Y)

Link to post
Share on other sites
Fr3d

Thanks :)

Any ideas why the control panel bit doesn't work?

I'm not that bothered as long as I can set an icon, but I would prefer it to work :yes:

Link to post
Share on other sites
markjensen

Sorry.. I can't help there.

I use Fedora, but not Gnome or KDE, so I don't have a Control Center. I just use the utilities directly.

Link to post
Share on other sites
Fr3d

Ok then, thanks anyway :)

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.