MSN Messenger .NET 5.0.0317


Recommended Posts

mynsa

ud probably find the testechoserver being "echo.voice.microsoft-int.com" autho this has nothing to do with being disconnected

ps.im working on it too

Link to post
Share on other sites
Timan

w00t connected for a few sec! very nice ui i think nice and clean. a few new features really nice i hope someone finds some way, gonna look at it now.

Link to post
Share on other sites
pHaez

We arent trying to find anything about the test echo server. There has to be something telling it TEST00578M1WM}RR. Im wondering if maybe they encrypted it, and it decrypts before they send.

Link to post
Share on other sites
Farchord

hmmmm when i input TEST00578M1WM}RR into HexEdit, with MSN 5 opened, it gives the Hexadecimal value E0 05 78 1; wierd.... mebbe this can help sum1 :s

Link to post
Share on other sites
andycarvell

yeah it must be something like that, I can fiddle with all the other parts of the protocol such as instead of making it send "QRY" making it send "QRX" etc, but I can't find this test string anywhere.

There are some string tables in the exe, such as "1479<>@BDFHJLNPQSUVXY[^_abcefgijklnopqrsuvwxyz{|}~". Their favorite trick would be to pick certain characters from this string, to form "TEST00578M1WM}RR", if they have done this I don't think there is any real way we can beat it.

Link to post
Share on other sites
DrOmango

one again, microsoft has pulled off again :devious: :evil:

Link to post
Share on other sites
usr.bin
Originally posted by andycarvell

yeah it must be something like that, I can fiddle with all the other parts of the protocol such as instead of making it send "QRY" making it send "QRX" etc, but I can't find this test string anywhere.

There are some string tables in the exe, such as "1479<>@BDFHJLNPQSUVXY[^_abcefgijklnopqrsuvwxyz{|}~". Their favorite trick would be to pick certain characters from this string, to form "TEST00578M1WM}RR", if they have done this I don't think there is any real way we can beat it.

I just glanced thought the executable and thats the only string table I saw myself. There may be others, if there are I haven't seen them. The theory you had was one I myself had until I realized there is no T in '1479<>@BDFHJLNPQSUVXY[^_abcefgijklnopqrsuvwxyz{|}~' for the 'TEST00578M1WM}RR' to be created from. It's missing a few other things as well, such as the 5,8,M, etc.

--dave

Link to post
Share on other sites
Timan

now we know who can haxxor and craxxor ;)

Link to post
Share on other sites
Farchord
Originally posted by Timan

now we know who can haxxor and craxxor ;)

Yeeeaaaaaaaaaaaaaaaaah right ;) but we didn't win yet ;)

Link to post
Share on other sites
TSS2000

it's online now for over 15 minutes.....

i changed the server number to ..

messenger.hotmail.com;64.4.12.99:1862

and it's online for over 15 min.

give it a go and maybe........:cool:

Link to post
Share on other sites
Timan

w00t 2 min with that server still going thanks! i can finally hear the sounds!

Link to post
Share on other sites
TSS2000

O.K .....great it's still working.

it's online now for 30 min.

seems to work.:ninja:

Link to post
Share on other sites
OnTheMike

No luck for me with that IP, what's the setting of your TestEchoServer-value?

Link to post
Share on other sites
apa1exakis

Changed my server to :

messenger.hotmail.com;64.4.12.99:1862

and I am still getting knocked off

Link to post
Share on other sites
Timan

i think we are not getting kicked cause this server lags BAD!!! takes like 1hour to change my name.

Link to post
Share on other sites
Deron Dantzler

the server ts gave me has worked for 10 minutes

Link to post
Share on other sites
y_notm

I can't get any server to work for more than a few seconds, even that latest one you guys posted.

Try plain messenger.hotmail.com as the server, it works, too.

Link to post
Share on other sites
TSS2000
Originally posted by apa1exakis

Changed my server to :

messenger.hotmail.com;64.4.12.99:1862

and I am still getting knocked off

check again please .....here its on for 40 to 45 min.....but it seems to be a pretty slow server.....not the right solution i say....

but if you like to test msn 5 ....hmmmm it works for me...

Link to post
Share on other sites
lazydesert

messenger.hotmail.com;64.4.12.99:1862

wont let me on..

changed the port 1863, logged in, but booted after 30 sec :ermm:

Link to post
Share on other sites
Deron Dantzler

i have

messenger.hotmail.com;64.4.12.99:1862

as the server AND echo server and it hasn't disconnected in a good 12 minutes or so

Link to post
Share on other sites
lazydesert
Originally posted by deron dantzler

i have

messenger.hotmail.com;64.4.12.99:1862

as the server AND echo server and it hasn't disconnected in a good 12 minutes or so

hrm..

still doesnt even let me log on..

Link to post
Share on other sites
TSS2000

it work's fine here....but it's no server to chat on ....unless you have day's to kill....hihi:right:

if you log on it takes some time to.....sometimes 50 sec.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.