• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

VIA IDE Bus Master Driver problems in XP RC2

Recommended Posts

Shifty    0

I was about to install RC2 over a fresh install of win2k, when

during the install xp popped up with a message saying that the VIA IDE Bus Master Driver was incompatible...

the bus master was installed just fine with win2k, so i assumed that i could just install xp over it and it would take the current drivers (4.32 4in1)

After installing it, the device manager shat a brick at my ide drivers. everytime i boot up, it asks for the drivers.

i had it go to the system32 and system folder, which usually works under 9x and nt. but with no avail. i even pointed xp to the exact driver and it wont accept it.

I have a MSI k7t266 mobo. ive asked via for help but those punks dont support xp betas... a big booooo to them.

if anyone out there knows of a solution please post a message!

thanks

:china: Shifty :china:

Share this post


Link to post
Share on other sites
Spaz    0

Might I suggest just uninstalling the via 4in1 drivers? Unlike Win9x and WinME, Win2k's default drivers for the via controller are pretty decent and yield about the same performance as the 4in1 drivers, if not better.

Share this post


Link to post
Share on other sites
ab1225    0

I have the KT133, and there is no need for 4in1s

Share this post


Link to post
Share on other sites
zzdiesel    0

There is an update on the VIA site for the XP drivers, and a little fix on a couple of files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.