AIM Triton Beta 1.1.4


Recommended Posts

troGGers

I upgraded yesterday, or the day before maybe, but didn't experience the validation problem until this afternoon sometime. PM me how to go about getting a trace to you.

Link to post
Share on other sites
SULAX50

Any notice on the Validating bug for people using the US-EN version of Triton? I think thats where its mostly occuring.

I realize I should have posted instructions on how to do an ethereal trace for me....sorry was late last night.

Ethereal can be found at ethereal.com.

So before signing onto Triton, shutdown any AIM 5.x client running, makes it easier to see the triton traffic. Then start Ethereal. Go to Capture|Options to choose the proper ethernet card/connection then press the Start button. Sign onto Triton, wait for about 60 secs after you have the validating hang. Then go back to ethereal and hit stop. The resulting trace will be printed to the screen. Then in the filter text box type "aim" (all lower case) and click apply. At this point you should only see AIM calls from the wire. Then all you need to do is to save the trace and send it to me via email gregsblog at aol. If you have any questions let me know.

Link to post
Share on other sites
micwa

I realize I should have posted instructions on how to do an ethereal trace for me....sorry was late last night.

Ethereal can be found at ethereal.com.

So before signing onto Triton, shutdown any AIM 5.x client running, makes it easier to see the triton traffic. Then start Ethereal. Go to Capture|Options to choose the proper ethernet card/connection then press the Start button. Sign onto Triton, wait for about 60 secs after you have the validating hang. Then go back to ethereal and hit stop. The resulting trace will be printed to the screen. Then in the filter text box type "aim" (all lower case) and click apply. At this point you should only see AIM calls from the wire. Then all you need to do is to save the trace and send it to me via email gregsblog at aol. If you have any questions let me know.

Greg,

What I'm getting is not really the "Validating hang". It gets to Transfering then says Sign In Failed. Connection lost.

Link to post
Share on other sites
SULAX50

Greg,

What I'm getting is not really the "Validating hang". It gets to Transfering then says Sign In Failed. Connection lost.

What else do you have running on the machine? Perhaps a firewall of some kind? Once we get to the transfering state basically the login sequencing is the same as aim 5.x. Everything from Validating and earlier we do some new stuff and connection time, thus thats why its the most common point of failure right now. Is the problem screenname specific or machine specific?

Link to post
Share on other sites
micwa

What else do you have running on the machine? Perhaps a firewall of some kind? Once we get to the transfering state basically the login sequencing is the same as aim 5.x. Everything from Validating and earlier we do some new stuff and connection time, thus thats why its the most common point of failure right now. Is the problem screenname specific or machine specific?

AOL SSC's Firewall. Hmmmm, I have AOL screen names. I tried with all my other AOL screen names and they worked. Went back with my name, and got the error. Now how can it just be my screen name? :o

Link to post
Share on other sites
SULAX50

AOL SSC's Firewall. Hmmmm, I have AOL screen names. I tried with all my other AOL screen names and they worked. Went back with my name, and got the error. Now how can it just be my screen name? :o

Well I can't get into specifics, does the SN work with AIM 5.x? Is it a SN that used to be an AOL SN but is now an AIM only name? Also, do you have to log into SSC? Sorry I don't use it so I am not sure what we are doing there. If you do log into SSC is it the same name as the one that is causing the error?

Link to post
Share on other sites
micwa

Well I can't get into specifics, does the SN work with AIM 5.x? Is it a SN that used to be an AOL SN but is now an AIM only name? Also, do you have to log into SSC? Sorry I don't use it so I am not sure what we are doing there. If you do log into SSC is it the same name as the one that is causing the error?

AIM 5.9 won't even work on my computer. Don't ask. :wacko: It's still an AOL screen name. Yes, it's my master screen name and I use it to log into SSC.

Link to post
Share on other sites
SULAX50

AIM 5.9 won't even work on my computer. Don't ask. :wacko: It's still an AOL screen name. Yes, it's my master screen name and I use it to log into SSC.

Ok for s**ts and grins, if u log into SSC with one of the SNs that works with Triton, then sign into Triton with the same name u just used for SSC do you get stuck? Try this with both AOL subacounts and AIM-only SNs if you have them, if you don't mind...I am going on a theory here.

Link to post
Share on other sites
micwa

Ok for s**ts and grins, if u log into SSC with one of the SNs that works with Triton, then sign into Triton with the same name u just used for SSC do you get stuck? Try this with both AOL subacounts and AIM-only SNs if you have them, if you don't mind...I am going on a theory here.

I sign into SSC with an AOL subaccount. I signed in Triton with the name I signed into SSC with, it worked. I tried an AIM screen name with Triton, it worked. Tried my name with Triton, doesn't work.

Link to post
Share on other sites
dragon2611

Having any luck with the validating thing?

well i tryed it and i still get the validating bug :(

Link to post
Share on other sites
SULAX50

well i tryed it and i still get the validating bug :(

We made some significant progress yesterday identifying what is causing the problem...so I am hopeful that a fix is near...how near, I can't say...yet.

Link to post
Share on other sites
viciv

Sulax50, i pmed u last time, but got no reply :(

i am on an english system with MUI support.

but the validating bug is still there..

Link to post
Share on other sites
dragon2611

We made some significant progress yesterday identifying what is causing the problem...so I am hopeful that a fix is near...how near, I can't say...yet.

well when it is fixed can you then let us know so i can try it again...

also wouldn't it be better if the aol browser was optional?

Link to post
Share on other sites
iwod

Can we please have this for ICQ as well? I mean two network are bridged together in the backend anyway...............

Link to post
Share on other sites
KGHtheII

I think i get the most random annoying bugs associated with this software. Earlier i was talking about how my systray icon disappeared, and toasters stopped popping up on me..

Now, my enter key does not send IMs anymore.. It just happened randomly.. (Yes, I checked to make sure the box in settings is checked) I even tried toggleing it. I had to reshow the send toolbar and use my mouse. Quite annoying.

I'm sure it will fix if i close and reopen AIM, but just thought id let whoever know.

Link to post
Share on other sites
The Scarecrow

I had an AIM screen name that I used all the time with 5.9 but with Triton I keep getting an authentication error and it wont let me log on. Does anyone know what the problem is or might be?

Link to post
Share on other sites
micwa

Some AIM News

Few things to discuss today....so I will just list them off.

** For those who have asked about being able to use their AIM 5.x away messages in Triton, I am working on a plugin that will be able to get the away messages ported over. I know I need all 30+ away messages in Triton, I am too lazy to retype them all.

** I saw a demo today of Direct Connection (DIM) and how it will be implemented in Triton, and it is really turning out great. I think you guys will be impressed. Still no dates of course, but its looking good.

** I happened to catch a post on Betanews tonight that discussed a product for AIM 5.x that has been out for while, but did not know it existed. AIM Fader is a pretty neat product and best of all its free. You might want to check it out.

** If you are experiencing the Validating bug, please let me know via email or IM. I have a test that I would like you to run that will help me narrow down where the problem in the code is. Thanks.

Greg's Blog

Link to post
Share on other sites
SULAX50

I had an AIM screen name that I used all the time with 5.9 but with Triton I keep getting an authentication error and it wont let me log on. Does anyone know what the problem is or might be?

If it is a former AOL account that you are trying to sign on with, there is a problem on the backend that is being fixed...no estimate on completion date yet.

Also, thank you to everyone who took time out of their days to contact me today volunteering to help me work on fixing the validating bug. I had such a great response I was actually turning people away!!!! I am hopeful that there is good news in the next day or two on the issue. ;)

Link to post
Share on other sites
Boo Berry

Hey i'll volunteer for the test. :) I'll e-mail you. :)

Link to post
Share on other sites
blachole

Any news?

I'm curious as well...

Link to post
Share on other sites
Purgatory

Would it be possible to have multiple screen names per person? As in, if I have a profile for Friend1 already and he gets a new screen name, to associate both screen names with Friend1.

Link to post
Share on other sites
SULAX50

I'm curious as well...

What specifically are you guys looking for? I have been updating and providing news via my blog over the past 7 days. There should be a refresh coming very shortly

Link to post
Share on other sites
autodefe

What specifically are you guys looking for? I have been updating and providing news via my blog over the past 7 days. There should be a refresh coming very shortly

I just want a validating bug solution :cry:

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.