AIM Triton Beta 1.1.4


Recommended Posts

-=SD=-

Well there must be a memory leak somewhere. Maybe someone should take a look at that. I have noticed that while having AIM running for a long time, It gets EXTREMELY laggy.

Hope this is fixed or at least somewhat controlled in the next release.

I find the same, gets extremely slow.. especially when trying to edit away messages or your buddy info

Link to post
Share on other sites
SULAX50

I find the same, gets extremely slow.. especially when trying to edit away messages or your buddy info

Using 1.1.4, I am seeing between 53,000K and 58,000K after about 3+ hours of use....I also have 4 IMs open. When I close the IM windows I drop to 44,000K.

Link to post
Share on other sites
micwa

Really...now you have my attention, so you were suffering from the validating hang starting with which build? Did you have Nero installed? If so which version? Thanks for any additional details. The reason I keep asking the same questions is that everyone has slightly different configs that are suffering from this issue, and I am trying to find the common thread.

In addition, we are getting closer to a "standalone" AIM release, I can't pinpoint it quite yet since we still have a stopper bug, but we're close. I am hoping that we can close this 12 pg thread and start a new one very soon where we can get some much needed new feedback.

Hi Greg.

Yes I was. When the GM versioin of AIM Triton was released it started. I have had Nero installed on my computer like over 7 months ago, but I uninstalled it the next day I installed it. However, I guess a file left over could be somewhere on my computer. But yes seems I can sign on fine with this build. :)

Link to post
Share on other sites
SULAX50

Hi Greg.

Yes I was. When the GM versioin of AIM Triton was released it started. I have had Nero installed on my computer like over 7 months ago, but I uninstalled it the next day I installed it. However, I guess a file left over could be somewhere on my computer. But yes seems I can sign on fine with this build. :)

If I had to paint a broad picture of what may be going on, is that a runtime distributable file is either not installing on our end, or Nero is overwritting a version of the runtime we need. If its the former, it is very possible our installer team is now doing a different check for runtime versioning etc. I will still not get anyone's hopes up, but I look forward to seeing what the next triton build brings us in terms of results.

Another reason that my install theory may be right, is that there are a few users I have talked to that swear they do not have Nero installed and suffer from the validating hang. Of course when they install the latest Nero build (the latest build probably has the same runtime version we need), everything is fixed. As I said this is just a theory, but it seems to be able to cover all the validating hang cases that are not related to language settings.

Link to post
Share on other sites
  • 2 weeks later...
eenapep

PLEASE READ THIS:

~POSSIBLE SOLUTION TO FIXING THE "VALIDATION" SCREEN HANG~

You probably have Nero 7 installed, AND you might have the version 7.0.1.2 upgrade. Go to: ftp://ftp1.usw.nero.com/software/nero7/Ne...b_eng_no_yt.exe (Or Nero's site for the upgrade for version 7.0.1.4) Wait for hours till it downloads and installs. Restart your computer or whatnot, and then try AIM Triton.

Please email me at pepanee@hotmail.com and tell me if this solution worked, since it worked for me. But PLEASE email me; I just want to see if this helped people. Thanks!

Link to post
Share on other sites
NEVER85

What does this program seriously have to offer that AIM 5.9 didn't, aside from bloat, memory leaks, and a browser nobody wants?

Link to post
Share on other sites
micwa
PLEASE READ THIS:

~POSSIBLE SOLUTION TO FIXING THE "VALIDATION" SCREEN HANG~

You probably have Nero 7 installed, AND you might have the version 7.0.1.2 upgrade. Go to: ftp://ftp1.usw.nero.com/software/nero7/Ne...b_eng_no_yt.exe (Or Nero's site for the upgrade for version 7.0.1.4) Wait for hours till it downloads and installs. Restart your computer or whatnot, and then try AIM Triton.

Please email me at pepanee@hotmail.com and tell me if this solution worked, since it worked for me. But PLEASE email me; I just want to see if this helped people. Thanks!

Yea, Greg posted this solution like 2 weeks ago on his blog.

Also, there is a new AIM Triton thread.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.