Windows Vista RC1 build 5600 released


Recommended Posts

devn00b

u missed my point or maybee i didnt make it clear enough......if i have 2gigs of RAM i want Windows to use it as much as possible....i mean it makes no sence to me that at times i have 1.5 gigs free on my XP box and its still using the pagefile, pagefile should only be used when ur outta RAM.....BUT when i open up an app it should yield that RAM to that app so it can run smoothly ....iam not saying that windows should hog up all the RAM and not let any applications use it :rolleyes:

How about you turn the page file off? I want as much free ram as I can get so when I decide I want to run 2-3 copy's of Everquest 2 (or somthing) It has the ram to do it. If windows is using more that means I can load less.

I have 2.5gb of ram, and I feel at times even that isnt enough.

Link to post
Share on other sites
notuptome2004

How about you turn the page file off? I want as much free ram as I can get so when I decide I want to run 2-3 copy's of Everquest 2 (or somthing) It has the ram to do it. If windows is using more that means I can load less.

I have 2.5gb of ram, and I feel at times even that isnt enough.

that would be the case if it was windows XP now imagine if XP used the same amount of RAM is vista well thenif that was the casee you be perty screwed cause XP wont free resources when ya play a game or so.

With windows vista it will automaticly turn off all non needed resources during the game like right no when ya boota game up windows aero shuts down or atleast the glass , so ther ya got it Vista is freeing up resources so you have more ram for a game.

Link to post
Share on other sites
Slimy

I'm a day behind everyone, 60% done - 43 minutes left :p

Link to post
Share on other sites
JustGeorge

Can anyone comment on how RC1 runs on a Dell Inspiron E1505 Laptop? All the hardware detected?

Link to post
Share on other sites
1Frothy

RC1 is running well on Dell Latitude D810.

:)

Although already a bug that was closed off as Fixed is quite apparent and not fixed in RC1.

Link to post
Share on other sites
JustGeorge

What hardware does your latitude have? I'd re-report that bug ASAP :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.