Windows Vista RC1 build 5600 released


Recommended Posts

TruckWEB

1025KB/sec from Europe servers. Because the USA servers really sucks, all the time.

25% done so far.

Any new GUI stuff in RC1? New sound?

Link to post
Share on other sites
madnuke

My downloaded stalled, it always does that so I had to resume it again. Odd problem.

Link to post
Share on other sites
Hurmoth
1025KB/sec from Europe servers. Because the USA servers really sucks, all the time.

25% done so far.

Any new GUI stuff in RC1? New sound?

You suck :p I'm only getting 49.6KB/sec

As far as GUI stuff, from what I've heard there aren't any huge changes. For the most part, this only contains minor UI changes. Mostly performance and stability improvements.

Link to post
Share on other sites
levijay

2000k from European servers :devil:

* hugs his university internet line :p *

haha damn you :p

Edit: yay my Marvell Yukon drivers work :D

Link to post
Share on other sites
trek

You suck :p I'm only getting 49.6KB/sec

As far as GUI stuff, from what I've heard there aren't any huge changes. For the most part, this only contains minor UI changes. Mostly performance and stability improvements.

correct, only a few minor changes. and no new sounds.

Link to post
Share on other sites
madnuke

Will the Americans please get off the European servers your making it slow! :laugh:

Link to post
Share on other sites
AJerman
Will the Americans please get off the European servers your making it slow! :laugh:

No! :laugh: Tell them to give us faster servers haha.

So anyway, here's my question... I'm running an nForce4 with 2 SATA II drives in RAID. I haven't used Vista for a while and not since I added these drives. I know I have seen some issues with the RAID drivers and Vista so does anyone know any more information about this? I'm looking to install Vista on the RAID partition if possible. Thanks in advance!

Link to post
Share on other sites
ludeboy12

Will the Americans please get off the European servers your making it slow! :laugh:

haha i always use the european servers. why settle for 150k when i can get 900k.

i've been done for hours though so dont worry im not slowing you down any.

Link to post
Share on other sites
1Frothy

This is exciting. Just got up - checked the Longhorn newsgroups and right there - RC1 is out.

Downloading my X86 build right now.:D

Link to post
Share on other sites
SMELTN

ok I am a member of connect.. Not a paid member? Where do I find the link to download?

Link to post
Share on other sites
hanko panko

No! :laugh: Tell them to give us faster servers haha.

So anyway, here's my question... I'm running an nForce4 with 2 SATA II drives in RAID. I haven't used Vista for a while and not since I added these drives. I know I have seen some issues with the RAID drivers and Vista so does anyone know any more information about this? I'm looking to install Vista on the RAID partition if possible. Thanks in advance!

Wollt Ihr den totalen Krieg?

Link to post
Share on other sites
AJerman
ok I am a member of connect.. Not a paid member? Where do I find the link to download?

Connect is just Microsoft's Beta Portal website. You have to be a part of the Vista beta program inside of Connect to be able to download the builds.

Link to post
Share on other sites
SMELTN

Connect is just Microsoft's Beta Portal website. You have to be a part of the Vista beta program inside of Connect to be able to download the builds.

ahh thank you. I am a member of the OneCare. Nothing else.. I see there is a invitation ID. Does anyone have a invitation to Vista testing they would like to share?

Link to post
Share on other sites
bangbang023

Anyone requesting links or suggesting means, other than official Microsoft link, of obtaining this will have their post removed and warning level increased

- bangbang023

Link to post
Share on other sites
jimbo11883

You'll never find an invitation ID. Microsoft gives out to beta testers.

Link to post
Share on other sites
boogerjones

Anyone requesting links or suggesting means, other than official Microsoft link, of obtaining this will have their post removed and warning level increased

I think your post suggests there are other means of obtaining it. :p

I also hope that in the future companies will learn to embrace technology that can reduce their bandwidth load while ensuring rapid delivery of their software to consumers.

Link to post
Share on other sites
Randolph

Wollt Ihr den totalen Krieg?

Please keep it English as other users may not be able to understand you.

Link to post
Share on other sites
Kristian

correct, only a few minor changes. and no new sounds.

Isn't the Windows Startup sound new? The one we hear after we have entered login details. I'm sure it was the same as the XP startup sound in 5536

Link to post
Share on other sites
HoochieMamma

How big are each ISO's now?

Link to post
Share on other sites
I8PP

Isn't the Windows Startup sound new? The one we hear after we have entered login details. I'm sure it was the same as the XP startup sound in 5536

Yes the startup sound is new... i hope they're temporary because they're suitable as logoff/logon sounds.
How big are each ISO's now?

X86 - 2.6GB

X64 - 3.7GB

Link to post
Share on other sites
ranasrule

before downloading i wanna know if my 6600GT will be able to display all the new fancy eye-candy ? can anyone tell me if it will ?

Link to post
Share on other sites
HoochieMamma

^Yeah, it should.

Link to post
Share on other sites
psyko_x

So in this build if you maximize a window the top title bar stays translucent? I think that's a pretty bad design on their part. If i maximize a window it's because I want to focus on the foreground app and see nothing else...not even garbled text or images showing through the top of the screen.

Anyways I'm still really excited to try the build out myself. Is this build pretty much identical to 5536 or have people noticed bug fixes

Link to post
Share on other sites
I8PP
So in this build if you maximize a window the top title bar stays translucent? I think that's a pretty bad design on their part.

The glass becomes opaque when a window is maximized, and has done this since who knows when.

Link to post
Share on other sites
psyko_x

The glass becomes opaque when a window is maximized, and has done this since who knows when.

oh ok good :)

i thought the behavior changed in this build

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.