• 0

Configuring my Belkin bridge


Question

sparkster

I have recently changed broadband providers and while I have setup the new router provided fine (I can access it on my wireless laptop) I am having major trouble configuring my Belkin 802.11g Wireless Ethernet Adapter

If anyone can help or advise it would be really apprechiated!

I run the setup CD and enter the following information...

- select Access Point as my operating mode (as opposed to Ad-Hoc)

- enter the SSID as SKY#####

- tell bridge to get IP address from the DHCP server

My network key is IK####JM (obviously I have ommitted the full thing), only 8 characters. I assume this is a "Passphrase" and not a "Hex Key". I also set the Encryption to either 64-bit or 128-bit (I have tried both!)

Key ID, I have set to 1 as my ISP confirm this is the channel no

and Authentication I have set to Open+Shared although I have also tried Shared Only

After loading all these settings and confirming I get the error

ERROR!

UNFORTUNETLY, THERE IS AN ERROR DURING SENDING MODIFICATION REQUEST TO THE WIRELESS ETHERNET BRIDGE/GAMING ADAPTER. THE SETUP IS NOT SUCCESSUL. PLEASE TRY AGAIN

I have reset the bridge, connected network cable direct into PCs NIC, tried on multiple machines... but to no avail - and it worked before!

Anyone have any ideas?

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.