Dell 2007WFP


Recommended Posts

mrk

It's the same driver as the ones on the cd, the inf file dates match too. maybe dell only put it on their site on the newer date.

Link to post
Share on other sites
SkyyPunk

Old (Rev A00)

1fx7.th.jpg

1zmx2.th.jpg

img6045sx7.th.jpg

New (Rev A03)

2gh8.th.jpg <-- yes there are thin vertical lines on the monitor...but the camera seemed to make them a lot worse than they really are (though they are reasonably noticable if you are looking for them)

img6051ty9.th.jpg

Testing system:

Dell Inspiron 9300 w/ 7800 GTX on DVI, i just swapped the cord back and forth for images

Link to post
Share on other sites
mrk

Ah I see it now, your A03 is teh same as my A02 too by teh looks of it (barring of course the Panel type in service menu)

Just ran the banding test again and can see no banding!

Link to post
Share on other sites
SkyyPunk

Ah I see it now, your A03 is teh same as my A02 too by teh looks of it (barring of course the Panel type in service menu)

Just ran the banding test again and can see no banding!

so you dont get those thin lines?

Link to post
Share on other sites
mrk

so you dont get those thin lines?

See for yourself :D

banding_th.jpg

(click)

Link to post
Share on other sites
Sophism

well crap, i bought a brand new one from dell and i got an A01. hows that for crappy luck.. Though i dont really notice any banding in games or movies so meh.

EDIT: Which banding test are you using?

EDIT 2: Actually just ran a banding test and i dont have any banding issues. How do i tell what Revision LCD i have?

Edited by Xiphias
Link to post
Share on other sites
mrk

The service menu as mentioned above :) banding only exists on earlier versions though when using DVI - the VGA cable has no banding at all.

Link to post
Share on other sites
Sophism

I get no banding when using Desktop mode, Severe banding when using Gaming Mode and some when using Multimedia Mode. However i always leave the LCD on desktop mode so doesnt bother me. Which sucks is this is about a month old... and i still got a 01. How does that happen?

Link to post
Share on other sites
Arckon

Has anyone been able to compare the 2007WFP with the new E207WFP that just came out? I've seen reports that some people think it may only have 6 bits for each color compred to the 8 bits for the 2007WFP. That would 18 bits vs 24 bits and might mean issues with graphics packages such as Photoshop. Also, it could mean that the new panel may be a TN Film panel instead of an IPS panel.

Link to post
Share on other sites
mrk

I get no banding when using Desktop mode, Severe banding when using Gaming Mode and some when using Multimedia Mode. However i always leave the LCD on desktop mode so doesnt bother me. Which sucks is this is about a month old... and i still got a 01. How does that happen?

I wouldnt worry about it as no one uses the other modes!

Link to post
Share on other sites
gigatexel

I'm really pleased with the monitor so far. I've got the A02 one and I haven't noticed any banding or ghosting and no dead/stuck pixels. I've gotten into the service menu but I can't find the banding test, where exactly is that?

Link to post
Share on other sites
mrk

it's a separate tool called monitortest.exe

www.codelake.com

Link to post
Share on other sites
Alladaskill17

Being a Xbox 360 who [sadly] has only experienced gaming by the yellow composite video cable, no HD yet... would I even realize a change in quality if I were to hook up the X360 to my [soon to arrive] 2007WFP via yellow composite video cable? Because I think I would be fine just playing with that... as long as its equal to its quality on a regular standard definition TV I will be ok. So.. is that the case?

Link to post
Share on other sites
PeterClark

the VGA xbox 360 adapter is significantly higher quality than the xbox 360 composite adapter.

Link to post
Share on other sites
Alladaskill17

But.. detail is the same with composite on the dell display as n a regular TV right? thats all im concerned with.

Link to post
Share on other sites
MillionVoltss

Should i install the driver ? I can already get max resolution.

Link to post
Share on other sites
WooSH

so guys. what the thing? i was waiting to get this, and now A03 is out....so i should get this one?

and how do you guys get Reva01? THEY ARE SUPPOSED to give u the latest revision. if not you have evry right to return it and ask for another one.

they are trying to rid the old refurbished ones.

Link to post
Share on other sites
illicit

I bought one of these recently and I have not noticed any problems with it.

I must say that I am very pleased with the monitor so far.

Link to post
Share on other sites
Alladaskill17

Anyone got a comparison of Xbox 360 via VGA to Xbox 360 via composite ? [connected to this monitor]

Link to post
Share on other sites
PeterClark

there are threads on other boards, but i never bookmarked it.

Just trust me that the detail different was significant enough for me to go out and buy a VGA cable ;)

Link to post
Share on other sites
andy2004

I get no banding when using Desktop mode, Severe banding when using Gaming Mode and some when using Multimedia Mode. However i always leave the LCD on desktop mode so doesnt bother me. Which sucks is this is about a month old... and i still got a 01. How does that happen?

some of the original a00 and a01 never had a problem , it was just a large batch which had the problem after intial release. It depends where your panel was made. I know panels from mexico and japan had this banding problem (if memory serves me right that is it was a while ago now) and they took all the panels in the factory and flashed them with a firmware which basically turned off video processing in desktop mode.

Link to post
Share on other sites
Alladaskill17

there are threads on other boards, but i never bookmarked it.

Just trust me that the detail different was significant enough for me to go out and buy a VGA cable ;)

BUT! Is Composite on Dell Display = to Composite on TV!

ANSWER MY QUESTION! QUIT DIRECTING ME TOWARDS VGA!

Link to post
Share on other sites
Sophism

no. Straight answer. I connected my Tivo to my TV before i got the 2007WFP, and it was alright quality. When connected to the LCD with composite it looks like ****. I use S-video and its marginally better. I am sure once i get a better S-Video cable my quality will improve more.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.