• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Your Windows Experience Index rating!

Recommended Posts

Zonk    0

Yea, nice try Oido...

Here is my index Rating:

ratingis8.jpg

Not too bad for a computer that I bought over 2 years ago. The only hardware I've upgrade is the video card.

Edited by Zonk

Share this post


Link to post
Share on other sites
ijaxx    0

Need a better video Card......

post-41395-1187757693_thumb.jpg

Share this post


Link to post
Share on other sites
Piggy    199

I was at 5.1 because of a smelly cpu. all 5.9 now.. not like it really makes a difference. : /

Share this post


Link to post
Share on other sites
rand0m.bullet    28

here's mine lol

post-3830-1187855365_thumb.jpg

Share this post


Link to post
Share on other sites
Tantawi    173

Just got my new PC up and running :)

- Intel Core 2 Quad Q6600 @ 3.24GHz.

- GIGABYTE GA-P35-DQ6.

- 4GB Transcend DDR2-667 @ 900MHz 5:5:5:15

- Sparkle NVIDIA GeForce 8800 GTS 320MB GDDR3 @ 600MHz GPU / 1.8GHz RAM.

- 2 x Seagate Barracuda 7200.10 160GB in RAID0.

And other cool stuff... :p

post-49195-1187982489_thumb.jpg

Share this post


Link to post
Share on other sites
(Spork)    87
post-233752-1187732617_thumb.jpg

ROFL WHAT !!

mine

rate.jpg

Share this post


Link to post
Share on other sites
cbosdell    4

Added another gig of ram and got my processor up to 2.761 stable :D

post-34298-1188282256.jpg

Share this post


Link to post
Share on other sites
PGHammer    1,471
That means you are running the VGA drivers.

"I see dead hardware."

I've made two changes: added (and underclocked) RAM, and a video card change.

I'm held back by my Northwood-C; however, it's three years dead.

So what am I doing right that the griping Athlon64 owners are doing wrong?

post-34404-1188517731_thumb.jpg

Share this post


Link to post
Share on other sites
ViperAFK    797
I've made two changes: added (and underclocked) RAM, and a video card change.

I'm held back by my Northwood-C; however, it's three years dead.

So what am I doing right that the griping Athlon64 owners are doing wrong?

What the hell? my 3.0 ghz HT p4 gets a 4.2 also, these ratings are about useless.

Share this post


Link to post
Share on other sites
Guest   

Well my original was posted earlier on in this thread, but since then, I've ocerclcoked my CPU from 3.0Ghz (which gave a 5.4 rating) to 3.45Ghz, which has upped it to 5.7....YAY.... :D

I've just bought a new HDD to add to my setup, which I'm going to setup in RAID 0, so this should get my disk performance up to the max. 5.9.

Then with a little more tweaking I think I can get more out of my CPU again.....I'm almost getting it stable at 5.6Ghz, just got to tweak some RAM settings and it'll be there, so this should get my CPU up tot he MAX 5.9 as well.

For a MAX 5.9 Overall System Rating...!!!!

Watch this space..... ;)

post-234595-1188564525_thumb.jpg

post-234595-1188564537_thumb.jpg

Share this post


Link to post
Share on other sites
nekrosoft13    711

5.7 overall

CPU 5.8

Memory 5.9

3D: 5.9

Graphics: 5.9

HDD: 5.7

Share this post


Link to post
Share on other sites
Pharos    24

Here's mine:

post-102022-1188791714_thumb.jpg

Share this post


Link to post
Share on other sites
Impact    0
ef3f1f2220c050d9ac46.jpg

Share this post


Link to post
Share on other sites
.KICK    3

Here is mine, got my laptop yesterday :)

post-9564-1189078573_thumb.jpg

Share this post


Link to post
Share on other sites
beanboy89    169

My laptop:

vistaexpindexjo3.png

Share this post


Link to post
Share on other sites
+jamesyfx    362

This is what my Laptop gives:

Share this post


Link to post
Share on other sites
Shasoosh    43

capturewa4.jpg

8800GTS 256MB? stupid vista...lol

Share this post


Link to post
Share on other sites
mrk    210

Damn my Seagate 7200.10 8MB and XMS2 800mhz ram pair are letting me down!!

vistascore.jpg

Share this post


Link to post
Share on other sites
itsnotabigtruck    0

wxs.png

My lame HDD is holding the score down ATM.

Share this post


Link to post
Share on other sites
+jamesyfx    362

Updated my graphics card driver and my score rose to 3.5 instead of 3.4.

Cheeky. :p

Share this post


Link to post
Share on other sites
InPCHell    0

I just finished building my first PC and it was easier than I thought. Pretty satisfied with my results with no OCing as of yet.

5.6 as of now. Was at 5.2 because I had my RAM set in single channel mode. I'm sure I can get it to 5.8-5.9 but I'm still learning the ins and outs of my mobo.

Share this post


Link to post
Share on other sites
athlon64    0

Total score 5.6

Processor 5.9

Memory 5.6

Graphics 5.9

Gaming 5.9

Primary Hard Disk 5.8

post-98494-1190149128_thumb.jpg

Share this post


Link to post
Share on other sites
bob_c_b    13

Not unhappy with mine, but it will get a nice bump when I go quad core over the winter...

post-127578-1190167464_thumb.jpg

Share this post


Link to post
Share on other sites
evolution24    0

post-201317-1190255703_thumb.jpg

667MHz Ram is holding the score down :(

Share this post


Link to post
Share on other sites
DigitalE    10

Yay for low score on my laptop :whistle:

post-102394-1190256139_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.