Your Windows Experience Index rating!


Recommended Posts

SVG

Here's mine

post-242392-1217686175_thumb.jpg

Link to post
Share on other sites
c3i89g

Mine's a 2.6, but it's a notebook. If it weren't for the graphics, it'd be a 4.8.

Link to post
Share on other sites
alisalem

5.7 here. All 5.9 except HDD @ 5.7 of course.

Link to post
Share on other sites
1759

4.8; not bad for an AGP system (A64 X2 3800+ and a HD 2600 Pro).

Laptop gets a 3.0, Radeon X1200 and Turion X2 TL-56.

Link to post
Share on other sites
UncleSpellbinder

Finally got a new computer. Thrilled with the results!

WindowsExperience1.png

Edited by UncleSpellbinder
Link to post
Share on other sites
zaidgs

Thats my new computer. I hoped to get a 5.9, but unluckily I got 5.5. The RAM is holding me back. I got 8GB RAM, but apparently the chip specifications weren't enough.

post-168004-1218112375_thumb.jpg

Link to post
Share on other sites
DR3AMxCATCHER

3.0. Graphics card is the problem

Link to post
Share on other sites
Jason S.

5.9 :cool:

Link to post
Share on other sites
alisalem
Thats my new computer. I hoped to get a 5.9, but unluckily I got 5.5. The RAM is holding me back. I got 8GB RAM, but apparently the chip specifications weren't enough.

This happened to me. You need to run them in the closest ratio with your CPU frequency or tighten the timings.

For instance, my 8GB OCZ Ram gives 5.8 @ the recommended config. (4-4-4-15/2T-2.0v). I got 5.9 by using 4-4-4-12/2T-2.1v.

Also back when I was overclocking my CPU, the DRAM was 1:1 with the CPU Freq. (400). It gave 5.9 @ low timings (5-5-5-15/18).

Link to post
Share on other sites
soldier1st

cpu is 3.8(athlon 64 3000+) memory is 3.4(it was 4.6 with 2GB ddr1 but after going to 3GB it went down) graphics is 5.9(geforce 8600GT 256MB and gaming graphics is 5.6 and the hdd is 5.5(1st hdd is 200GB sata 1 and 2nd hdd is an 80GB pata)

Link to post
Share on other sites
DrunkenMaster

Do these numbers really have any relevance to how Windows performs? I'm running my desktop at fair high res and I'm running Aero. It rates the card as a 1.0 (its the only 3650 AGP card and its not an ATI official release). I'm playing most modern games on it.

performanceindexka9.th.jpg

Link to post
Share on other sites
ViperAFK
Do these numbers really have any relevance to how Windows performs? I'm running my desktop at fair high res and I'm running Aero. It rates the card as a 1.0 (its the only 3650 AGP card and its not an ATI official release). I'm playing most modern games on it.

performanceindexka9.th.jpg

that rating is messed up, 3650 should get much higher than that.

Link to post
Share on other sites
bbfc_uk

Thought I'd update my rating as i've just got a new laptop.

Its a Dell Inspiron 1525 T5750 Intel Core 2 Duo @ 2Ghz.

post-162585-1218377342_thumb.png

Link to post
Share on other sites
zaidgs
This happened to me. You need to run them in the closest ratio with your CPU frequency or tighten the timings.

For instance, my 8GB OCZ Ram gives 5.8 @ the recommended config. (4-4-4-15/2T-2.0v). I got 5.9 by using 4-4-4-12/2T-2.1v.

Also back when I was overclocking my CPU, the DRAM was 1:1 with the CPU Freq. (400). It gave 5.9 @ low timings (5-5-5-15/18).

Can I change the timings without buying new RAM chips?! If so how?!

Link to post
Share on other sites
Xerxes

I was 5.5 on Vista Ultimate 32-bit but when I "upgraded" to 64-bit it went down to 5.4...why is that anyway? (same happened with my old machine when I upgraded to 64-bit Vista, went down 1 point)

Link to post
Share on other sites
Chsoriano

I just built a new computer about 3 weeks ago, after some problems, it's been great now. I wasn't going for a 5.9 specifically but I was pretty excited when I saw it.

I kind of want to get another HD4870 though, or replace my HD4870 with a 4870x2 to see if I can't play Crysis on maximum... It runs very good on High/Very High now but I want to see better.

post-39384-1218379438_thumb.jpg

Link to post
Share on other sites
alisalem
Can I change the timings without buying new RAM chips?! If so how?!

Yes definitely through the BIOS.

Link to post
Share on other sites
Niels.

Running a solid 5.9 here on my desktop after my HDD upgrade last week :). My laptop is running a 4.1 score.

Link to post
Share on other sites
Olemus

Damn hard drive :(

post-174045-1218388293_thumb.jpg

Link to post
Share on other sites
bluezz
Do these numbers really have any relevance to how Windows performs? I'm running my desktop at fair high res and I'm running Aero. It rates the card as a 1.0 (its the only 3650 AGP card and its not an ATI official release). I'm playing most modern games on it.

performanceindexka9.th.jpg

Pretty sure Vista is giving your ATI 3650 a "1.0" because you dont have the drivers installed correctly. Get the latest ATI drivers from http://ati.amd.com/support/driver.html

After successful install of the drivers, do "update my score" in Windows Experience Index.

Link to post
Share on other sites
Sir Topham Hatt

post-39459-1218389622_thumb.jpg

I'm happy :) The first time I ran it right after installing Windows it was 1.0 :p

I guess 5.9 is the highest anyone has ever got it?

Link to post
Share on other sites
Tempest

Here's mine! Memory speed is 800mhz and can be higher...I didn't want to spend the extra money.

Link to post
Share on other sites
+Majesticmerc

5.9s all round :). I wish Microsoft would update the indexing system so that I can find out what my score really is. I know it's 5.9 or above, but I want to know how far above!

Also, my hard disk is partitioned wrong, hence the funky hard disk size of 436GB, it's actually a half-terabyte drive, but I've got some unallocated space.

post-125341-1218393857_thumb.jpg

Link to post
Share on other sites
Tantawi

Some minor changes since last year, so I thought I'd post again, still 5.9 though.

Specs:

- Intel Core 2 Quad Q6600 (B3) @ 3.06GHz w/Scythe SCNJ-1100P HSF.

- 4GB SuperTalent T800UX2GC4 DDR2-800 @ 850MHz 4-4-4-12 2.1V

- GIGABYTE GV-NX88T512HP NVIDIA GeForce 8800 GT 512MB @ 720MHz/1728MHz/1900MHz.

WEI.png

History:

Aug 24 2007 - 5.9

Jul 16 2007 - 5.3

Mar 20 2007 - 4.6

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.