• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

nVidia Vista RTM drivers out!

Recommended Posts

RGSPro    1

The 7 series cards will install with the international version of the driver. Give that a try. But I still get the same-ol problem I had with the last driver...

When I lock the computer and let it sit when it tries to "sleep" or whatever the computer does, it will have a garbled video when I go to wake it up. That and no SLi support. Im considering losing aero and getting the XP drivers just so I can play games.

Share this post


Link to post
Share on other sites
heavensblade23    0
When I lock the computer and let it sit when it tries to "sleep" or whatever the computer does, it will have a garbled video when I go to wake it up. That and no SLi support. Im considering losing aero and getting the XP drivers just so I can play games.

I have that problem too. It's happened on every driver I've tried except for the one that came with RTM, which I couldn't continue using since it didn't support dual monitors.

Share this post


Link to post
Share on other sites
paesan    3
The 7 series cards will install with the international version of the driver. Give that a try. But I still get the same-ol problem I had with the last driver...

When I lock the computer and let it sit when it tries to "sleep" or whatever the computer does, it will have a garbled video when I go to wake it up. That and no SLi support. Im considering losing aero and getting the XP drivers just so I can play games.

Thanks for the heads up. These work. I don't know why I didn't try that earlier

Share this post


Link to post
Share on other sites
Ames    2

They install fine for me (Nvidia 7800GT) but I have a different problem. Every 5 - 10 minutes my display will go black and a few seconds later will turn back on. Vista will display something like "display driver stopped responding and has recovered". Sometimes just before the drivers crash, the display will artifact like crazy.

I'm running a Computer Monitor / S-Video TV but other than that, nothing fancy.

Edited by Ames

Share this post


Link to post
Share on other sites
gxsaurav    12

well, it's not even installing on my FX5900XT, says a compatible hardware not found, with guru3d.com moded inf it installs

Share this post


Link to post
Share on other sites
b0m8er    3

tried this, and .52 - still terrible game performance :(

Share this post


Link to post
Share on other sites
Si    11

Threads merged

Share this post


Link to post
Share on other sites
DarkWader    0

There has been questions about 1440x900 resolution, that it had been removed in these drivers.

1440x900 still works, atleast for me.

Flickering screen when multitasking games, not seen that either.

BF2142 tested and works great.

Share this post


Link to post
Share on other sites
walpurgis999    0

The international drivers work on my 6600GT but the digital vibrance and control panel features do not "stick" after reboot. I used NFR and Driver Cleaner Pro in Safe Mode and Windows but the features still do not "stick". By the way, the .46 drivers have been on the internet since 12-7-06 and were just certified and released by Nvidia on the Jan. 7th. I find if I use a modded INF file for the .46 drivers and put it in the .52 drivers all the features work and Fifa 2007 runs much better. Ill have to go back to them today. Nice to see improvement. Dont forget Vista isnt officially out so we really cant complain.

Share this post


Link to post
Share on other sites
devilotX    11

Lack of Multi GPU makes this suck for me, I've got a 7950 X2 that I can't drop into SLI mode because of the vista drivers...

Teh Sux

Share this post


Link to post
Share on other sites
CommanderRomeo    0

I've got a bit of a problem, I'm useing a 6800GS and er well I'll let the picture speak for it's self. I'm running Windows Vista Bussiness btw,

-Romeo

post-4574-1168298631_thumb.png

Share this post


Link to post
Share on other sites
daniel_rh    68

I got really good improvements in performance, No artifacts for me everything is working great the only thing is a thin blue line in the bottom border on every window. :shifty:

Share this post


Link to post
Share on other sites
+Elliot B.    1,546

Keep in mind guys...

NVIDIA has released the following WHQL certified drivers for use with Windows Vista RTM that will enable you to test the basic features and capabilities of the new operating system.

Release Highlights:

  • These drivers are only compatible with Windows Vista RTM build 6000 and higher, and should not be used with other versions of Windows Vista.
  • Includes the new NVIDIA Control Panel. Please visit the NVIDIA Control Panel website for more information.
  • Includes OpenGL driver for compatibility testing.
  • Improved application compatibility and performance.
  • For a full list of fixes issues, please view the Release Notes.

Share this post


Link to post
Share on other sites
ericnmu    0

Is there a solution to the garbled display when resuming from sleep or whatever power saving mode it goes in?

I checked my power settings and everything is turned to performance (ie, no sleep, no turning off any hardware, etc), but if I leave my computer for a couple hours, I get the garbled screen.

Share this post


Link to post
Share on other sites
heavensblade23    0
Is there a solution to the garbled display when resuming from sleep or whatever power saving mode it goes in?

Not that I know of...it's been a problem since RC1.

Share this post


Link to post
Share on other sites
Nick7    0

With latest drivers still poor performance when playing World of Warcraft - compared to WinXP it's almost half the framerate (GF7800GT).

Also, ingame there's tearing issues, even though Vsync is on.

Share this post


Link to post
Share on other sites
ericnmu    0

I'm only playing two games right now, Vanguard and BF2142.

Vanguard looks and works great in Vista. No install required for the game, so I backed up my Vanguard folder from my XP install and it runs fine with Vista.

BF2142 doesn't run for me. I've tried everything. It either crashes on startup or if I run in XP compatability mode, the game will ask for the CD (which is in). Anyone had this problem? I've googled and found little, other than a few people magically fixing it.

Back to the garbled problem... what exactly causes this? My friend has the same hardware setup as I do, with the same software/drivers installed, and he's never had this problem.

Share this post


Link to post
Share on other sites
zecold    0

100.54 drivers have been sent to developers and testers, if I believe what I've read on HardOCP

Share this post


Link to post
Share on other sites
Nick7    0

Aren't those drivers meant only for 8800 series?

Share this post


Link to post
Share on other sites
ericnmu    0

I'm pretty sure all the problems I'm having with Vista can be traced to the nvidia drivers.

Share this post


Link to post
Share on other sites
Hupp    0

does anyone know what may be causing my display to freak out like this. My 6800 GT, never had a problem under XP.

vistabe1.th.gif

Share this post


Link to post
Share on other sites
JMann    2
does anyone know what may be causing my display to freak out like this. My 6800 GT, never had a problem under XP.

vistabe1.th.gif

Check what colour-depth your outputting at, for example 16-bit? It should be 32-bit.

Edited, thanks jporter. ;)

Share this post


Link to post
Share on other sites
jporter    87
Check what colour-depth your outputting at, for example 16-bit? It should be 32-bit or higher.

I think 32bit is the highest :)

Share this post


Link to post
Share on other sites
cpl183    1

does anyone have a clue why the control panel isnt working on my 6800GT? neither with the RTM drivers nor the 100.54 or 100.59. it just doesnt show up and there isnt an entry in msconfig to load it up. without the control panel i cant configure tv out properly to watch videos on my tv. it works if i extend my desktop to the second screen, but i just can see the wallpaper, but cant define the video to play fullscreen on my second screen. any hints how to fix it or are the drivers not working properly yet?

Share this post


Link to post
Share on other sites
obsolete_power    0

Did you use driver cleaner before you installed the new ones?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.