• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

!@#$@#$ cdrom @#$%^& account#@$#@ crap

Recommended Posts

eyetac    0

hey all,

wierd one here. If i log in as administrator or into my gf's account, everything is sweet as, can install games, apps whatever from cd, even browse...the reason im making this sound like such a wonderful thing...is because i cant access the bloody cdrom at all in my account, it keeps telling me that the device is not ready....

i run litestep in xp and it definately not that because if i change the shell back to explorer it does the same thing...i really dont wanna have to create myself a new account and get everything up and running again, coz its such a mission and all that...so thats my last resort..

Update...

i do have admin rights

i even checked my startup , nothing is loading that would cause me to not be able to access it.

all i have loading is , Systray, em_exec(logitech mouseware) and nvtweak

thats it

i've removed the dvdrom, installed it again, tried a 52x cdrom , a cd writer... same kak

the only thing i can think it maybe was , is when i installed nero 5, to write some cd's using my works cdrom...but i cant say for sure coz i didnt check for a couple of days after using nero, and uninstalling it...i've used regcleaner to remove any traces of nero i can find, but still no luck... :/

what is wierd tho is that if i put in a cd that starts automatically , it works, its just browsing cd's that wont work. so setups that start by themselves, dvd's etc work, but yeah, i cant browse a cd ..whats also wierd is i can check the properties of a cd fine too....

i'll keep trying differant things..

oh yeah and disk admin sez the device is there and working fine

www.3dnow.net

Share this post


Link to post
Share on other sites
IceHawk    0

try deleting and remaking your account

Share this post


Link to post
Share on other sites
Malechai    116

Its not too much of a pain to re-create your account. All the little tweaks to settings I'm sure you can do quickly since you've done it already. As for shortcuts, just move any start menu/desktop shortcuts to All Users and then you'll see them right away after re-creation.

dunno how else to help ya

Share this post


Link to post
Share on other sites
nartac    0

this sounds like a problem that i had a while back. All my CD drive just disappeared. Had to fresh install the damn WinXP again.:disappoin I found out there is a possible culprit. Did you install CloneCD and may be reinstall it? CloneCD just came out with a new version that fixed this problem. I'm only guessing but this might be a problem. I'm really cautious about installing programs now unless it says that it is WinXP compatible. Hope this helps

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.