Archived

This topic is now archived and is closed to further replies.

Updates slow... MTU value?

Recommended Posts

Heather    1

Just got my Wii. It is updating and has been for ages now. It downloaded some update and is not apparantly installing it, but it is taking ages.

Is it usually like this?

I am on Pipex, anyone know what MTU value I should set in the Wii settings?

On the router is it set to auto and works fine.

My Xbox 360 downloads fine as does my computer, so it is not my isp.

I only have 512 broadband but it usually is fine. It is just that the updates on the wii was very slow yesterday but I don't know what MTU to use so it could be that.

I set it to 1500 becuase I didn't know what to put.

Should I leave it at 0 ?

Share this post


Link to post
Share on other sites
ToneKnee    282
Just got my Wii. It is updating and has been for ages now. It downloaded some update and is not apparantly installing it, but it is taking ages.

Is it usually like this?

I am on Pipex, anyone know what MTU value I should set in the Wii settings?

On the router is it set to auto and works fine.

My Xbox 360 downloads fine as does my computer, so it is not my isp.

I only have 512 broadband but it usually is fine. It is just that the updates on the wii was very slow yesterday but I don't know what MTU to use so it could be that.

I set it to 1500 becuase I didn't know what to put.

Should I leave it at 0 ?

Don't set it to 0. 1500 is fine, it won't be the MTU anyways.

So it could be your connection or the servers are just slow.

Share this post


Link to post
Share on other sites
Heather    1

Thank you. Will leave it at 1500.

Must have been there server or a huge update as my internet connection was the same speed as usual.

Share this post


Link to post
Share on other sites
Danrarbc    0

You could try changing the wireless channel to 1 or 11, for some reason Wii likes those better.

Share this post


Link to post
Share on other sites
+StevoFC    21

The Wii in general seems to download things slowly. I don't think it has anything to do with your connection.

Share this post


Link to post
Share on other sites
Heather    1

Thank you, that is good to hear that it might just be them.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.