Vista Mod Grey


 Share

Recommended Posts

A nice unique look at the endless amounts of Vista themes. Not noticing any bugs at the moment, which is a good thing. If this was on deviantART you'd get a +fav.

Link to comment
Share on other sites

This is funny. It looks ALOT like the old "scrap metal" theme that everyone (myself excluded) hated so much. But, this is getting good responses. Oh well, I just find that interesting. Anyways, good job with this. I really like this theme, of course I liked the "scrap metal" theme too.

Link to comment
Share on other sites

Wow, totally unexpected..I love it mate, good work!

oh, and nice to see you again :)

woah, been a long time man, thanks. Good to see you're still around aswell.

This is funny. It looks ALOT like the old "scrap metal" theme ....

First I have heard of it. I never did really like any of the earlier styles from the beta's of Vista. Got a shot of it to compare with?

Where could I find that wallpaper?

Right here

Thanks all

Link to comment
Share on other sites

I've been waiting for a good grey visual style for a long time. Really liked yours from first impressions. I've been using it for one and a half day now and haven't found any bugs. Great work.

Thanks again!

Link to comment
Share on other sites

I like it. The only thing I see wrong with it is the lack a right side of the start menu:

oopsqr6.png

I'm using it anyway :p

Link to comment
Share on other sites

I like it. The only thing I see wrong with it is the lack a right side of the start menu:

I'm using it anyway :p

Do you have 48 pix icons (large icons) selected? That's common problem with the 'large icons' setting.

Link to comment
Share on other sites

It looks more like a font problem. When the icons are larger they themselves start to show through pushing the text across to the right.

I don't know which font you're using there but it's smaller than what's used throughout the theme (Tahoma 8) thus getting cut off on the left.

Link to comment
Share on other sites

Ah. That solved it:

nicenessrp8.png

I had it on Calibri [8] and everything else on Segoe UI.

BTW, yeah. I removed "My" from My Documents, My Computer, etc.

Link to comment
Share on other sites

This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.