XP Rebooting randomly!?!?!??


 Share

Recommended Posts

KnifeFace

Mine reboots randomly, but only if I have to many applications opened and my computer can't handle it.

Link to post
Share on other sites

AndyD

i dont think thats the problem...i just finished logging on to windows the last time it rebooted on me.

Link to post
Share on other sites

velocity3k

If you use hibernation option often this can also cause random reeboots.

Link to post
Share on other sites

3nd3r

I never have problems with my machine :D

Link to post
Share on other sites

AndyD

no hibernation...i dont like using it...so thats not it either :)

Link to post
Share on other sites

AgEnTsMiTh

As far as I can tell, the only reason it will do this is because of video driver issues. Do you have a Nvidia or ATI video card?

Is your Mother Board a via chipset?

I had some problems with random reboots with the Nvidia drivers for my Gforce 3 Ti 500. Once I updated with the 4in1 via drivers, seems to be stable now.

Anyone else?

Link to post
Share on other sites

kobayashi

are you by any chance using ram disk pro ?

i was - notice the use of the simple past - and i got random reboots when using isobuster or other apps... got rid of it and everything went real smooth again

but other than that it is likely that it has something to do with your display adapter drivers...

Link to post
Share on other sites

AndyD

not using that program...i thougth of the display drives too...i switched today to hercules' drivers instead of the native ones that come with xp. ive got my fingers crossed...

Link to post
Share on other sites

AndyD

agentsmith it is VIA...i have a ABIT VH6 motherboard. i upgraded the drivers yesterday when i redid the system but i still got a couple of reboots after that. i switched to Hercules' own drivers earlier today...so far no reboots but im not counting it out just yet.

i do remember getting similar reboots when i tried to install RAM a while ago. im afraid all this may be because i dont have enough watts to go around. heres my setup...

p3 850

128 ram

2 nics

3 hard drives

controller card

sound card

hercules geforce 2

i recently switched a 40 gig for a 60 gig...i thought that might be the prob but i disconnected one of the drives and when i logged on to windows it rebooted immediately. maybe i should have turned it off for a little.

Link to post
Share on other sites

Lord Zog

There is an option somewhere in XP that will reboot the system every time there is a BSOD.. I'll get back to ya and let ya know what the option is..

Link to post
Share on other sites

AndyD

you mean when the pc crashes? its in windows properties...i did checked it off just in case but its not like its closing out of everything and then reboots (as i assume thats what this option does) thing just reboots while things are still being written, which has already screwed up one of my partitions and had to reinstall everything.

Link to post
Share on other sites

requiem

Sometimes my computer crashes too with this error msg

IRQL_NOT_LESS_OR_EQUAL

what this mean??

and how can i solve this?:right:

Link to post
Share on other sites

ionfusion

I was getting that message when running Chkdsk/f. Turned out to be buggy drivers with my Santa Cruz sound card. They now have new beta drivers out that correct this or you can disable the driver in device manager.

Also, check to see which file is causing the BSOD. At the end of the second row, I think, there should be a file name like... file.drv. If so, find out which device uses the file.

Link to post
Share on other sites

Lord Zog

IRQL_NOT_LESS_OR_EQUAL is what I get also.. If your using Devilsown, use the system verifier and see if ya get a STREAM.SYS error.. Mine does and the Microsoft Knowledge Base says nothing about it.. Hmmm.... Maybe the driver on the CD is bad.. I re-installed and check all my hardware manually.. No probs with NT4.0 and it will give the same message if there was a problem....

Ionfusion - It will show a driver file if there is a driver issue.. Otherwise, it will give a hex value.. A long hex value..

Link to post
Share on other sites

supernova_00

I get both of these errors from time to time KERNEL_IN_PAGE_ERROR & IRQL_NOT_LESS_OR_EQUAL what do they mean

Today i got KERNEL_IN_PAGE_ERROR when burning a cd and i had no programs open except for the newest version of NERO.

And I'm using XP Pro

Link to post
Share on other sites

ionfusion

What kind of motherboard do you have, what kind of memory?

Link to post
Share on other sites

supernova_00

ummm skywalker...award bios...amd k6/266 and 256mb ram one stick is pc 100 and the other is pc 133

Link to post
Share on other sites

Lord Zog

Ionfusion - Here are my specs since ya asked for the system running (Trying to at least..) XP Pro..

P2-400

Asus P2B with latest Bios

512 MB Ram PC-133

Maxtor 80 Gig 5400 RPM

ATI Xpert 98

SB Awe 64

3Com 10/100/1000 Nic

Tested system with just ATI Video and tried different ram sticks.. Each stick is 256MB and is Shikaram.. Tried 2 other brands also.. Same prob..

"IRQL_NOT_LESS_OR_EQUAL

STOP: 0x0000000A (0x00000002, 0x00000000, 0x804F1A9E)"

Then again with 0x0000000A (0x00000002, 0x00000000, 0x804ECA6C)"

Driver Verifier found these problems:

"IO SYSTEM VERIFICATION ERROR in STREAM.SYS (WDM DRIVER 23b) [sTREAM.SYS+5f08 at FAD71F08]"

Removed Driver Verifier and reinstalled not checking stream.sys.

Still having stream problem....

Kernal Debugger ran - !Verifier found nothing wrong.

Any ideas!? :D

Link to post
Share on other sites

kobayashi

uh, where can i find that driver verifier and that kernel debugger ?

please enlighten me! ;)

oh, and those IRQL_NOT_LESS_OR_EQUAL messages on a nice blue background :dead: do look familiar... i couldn't shut down without when i had easy cd creator installed ... switched over to nero and no more BSOD for me :D

Link to post
Share on other sites

AndyD

definitely didnt think it was this but it looks like it is some hardware issue...i get that same IRQ error after taking off that reboot auto thing. whats that driver verifier?

Link to post
Share on other sites

wolfie

There is also a problem with Microsoft Plus when installed and and the screen saver starts to activate..it will cause a reboot..not sure if there is a fix out there...i removed plus and it doesn't happen anymore......wolfie

Link to post
Share on other sites

AndyD

could it be software related? i mean its happening way to frequently now and i havent done any drastic hardware upgrades. the only thing that ive started to use recently is blackice's firewall...could that be causing the prob? i went on MS' site and i saw that firewall software could cause the same prob.

Link to post
Share on other sites

Fozzieb

hi, my system does not hang or reboot but my Ms optical mouse (usb) stopps working, even with a complete re-install.

My friends system rebooted every couple of hours, uninstalled power dvd 4 and installed Win dvd, System works fine now.

Just thought i'd let you know

Cheers.

Link to post
Share on other sites

Malechai

fozzie..do you have a VIA based motherboard? I have an Abit KT7A and had tons of USB problems..mostly where my USB devices would just stop working after about 5 to 10 minutes. What fixed it for me was to go into the BIOS and enable "Enhance Chip Performance"

if that doesn't work for you, or if you don't even have a VIA chipset, try www.usbman.com for USB troubleshooting on loads of chipsets

Link to post
Share on other sites

underscorebios

ms's intellimouse explorer mice usually come with a ps/2 adapter if ya wanna use the mouse in a ps/2 plug try and use that one if all else fails VIA is known to have usb probs also for those of you having the nv4.dll infinite loop error using gf or radeon boards on xp in a via board there has been extensive discussion about this at several forums and sems that via is blaming the isue on the agressivness of the vga board drivers but anywoo i'm using the 23.11 nvidia drivers and the new 4in1's from via and my system is rock steady since then (/me begins to wonder if i'll ever buy another via chipset based board again :p) as for the irq_not_less_or_equal it's mostly caused by driver incompatibility (not necessarilly though) but you might wanna upgrade you hardware drivers to more recent ones ;)

Link to post
Share on other sites

This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.