• 0

.tk addresses down?


Question

BroChaos

is everyone else's .tk site not working correctly? mine says "Boe!" and i have no idea what that means. sorry, i don't know where this thread belongs.

Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
munki

Same thing here man. Dreamcore and Kol's studio28 are down. I wonder what Boe means... :blink:

Link to post
Share on other sites
  • 0
RadishTM
is everyone else's .tk site not working correctly? mine says "Boe!" and i have no idea what that means. sorry, i don't know where this thread belongs.

Your site is up and runnin m8 :blink: ....

Radish.

Link to post
Share on other sites
  • 0
Mark Otto

Mine has been saying that too at times...then it works, and the it goes back to that crap.

Link to post
Share on other sites
  • 0
Tim Dorr

Maybe it means something in the Tokelau language :D

Link to post
Share on other sites
  • 0
Gator

Mine isn't working either, just getting the "Boe!". Whadaya do.

Link to post
Share on other sites
  • 0
Ricky Baby

.tk

seems to be offline more than not

awell your getting a topdomain for free dontforget

Link to post
Share on other sites
  • 0
RaQ
Same thing here man. Dreamcore and Kol's studio28 are down. I wonder what Boe means... :blink:

It is infact down, the .tk that is. Last I checked my server was running perfectly a few seconds ago :) http://www.alexkelm.com/~studio28/

Link to post
Share on other sites
  • 0
Mark Otto

The problem has been resolved. I just got an e-mail today. Check it out.

Malo Ni Mark,

In the last 12 hours we have seen a system outage on

one of our machines serving the FREEDOMAIN.TK

forwarding service of Dot TK.

This resulted in wrongly displayed 'referer' URL's

in the bottom of each page. There was a change that

someone was seeing 'boe' when visiting a FREEDOMAIN.TK

website.

Note: this system flaw has NOT affected any other

systems or DNS. Therefore, all PAIDDOMAIN.TK domain

names were all behaving correctly.

Also, this system flaw is not caused by hackers,

intruders or terrorists, like some of you were

informing about by email. It was a software problem

which is currently under investigation.

All systems are back up again. It might be that

you will see a slower response (couple of milliseconds)

in the next couple of hours because of measurements.

We apologize that this sytem flaw could occur. If you

need more information, please don't hesitate to email

us at livesupport@dot.tk.

Thank you for your trust and confidence in Dot TK!

With kindest regards,

Dot TK System Administration

Link to post
Share on other sites
  • 0
BroChaos

yeah, got that too, good to hear.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.