Windows Xp & Antivirus / Firewall


Recommended Posts

Poker_Chip

So what's the deal with Symantec or for that matter Microsoft? I have yet to find any firewall (BlackIce / Norton / etc.) that works with Windows XP. Along with that I have issues with any Antivirus software I attempt to install. Anyhow have any ideas or successes installing anything that will protect their local machines? I hate the idea that I am going to have to drop a server in just to test this stinking bit of Microsoft marketing upgrade. Anything is better than what I have right now.. Any help is highly appriciated.

Regards,

-Victor

Link to post
Share on other sites
+BeLGaRaTh

try using Zone Alarm ... works for me :) ... or the built in MS one if u must :s

Link to post
Share on other sites
rockcreek

Norton works fine with XP you must use a patch. As to firewalls I have not had a problem with any of the ones listed although I prefer TINY personal firewall free for personal use at www.tinysoftware.com

Link to post
Share on other sites
Kheldar

Norton 7 with patch is fine

Norton 8 beta no patch is also fine

Zone Alarm has issues on some XP machines

Atguard is fine

:)

Link to post
Share on other sites
+BeLGaRaTh

Where can i obtain the patch for Norton 7? I have tried the Symantec website and only found a question in the knowledge base about XP, but it doesnt list a patch ... I am having to use Grisoft virus checker at the moment, its not bad, as free virus checkers go, but would like to go back to Norton if possible. :cool:

Link to post
Share on other sites
Poker_Chip

So the Antivirus Beta works like a charm... :D Checking up on the firewall as we speak.

Regards,

-Victor

Link to post
Share on other sites
+BeLGaRaTh

Thnx Kheldar :)

Link to post
Share on other sites
jacksecret

I can't get ZA Pro (latest version)to work with 2535 properly. It won't start the truevector service automatically as it should. On loading it gives an error message and doesn't start the program.

I then have to start zone alarm manually (starts with a red X in the taskbar icon), quit zone alarm. Go into admin tools/services and start the truevector services, then start zone alarm again for it to work properly. I have to do this everytime I reboot...

a real nuisance.

Anyone know of a solution to this problem?

Link to post
Share on other sites
throttlejockey

ZAP has a cople of issues in XP since RC2. First ZAP will not load at boot if you leave the password blank in order to skip the login screen or use a utility like Xteq-setup to automate the login.

Second Zap will not load at boot if Atguard is installed but will with NIS 2.5.

Link to post
Share on other sites
FarCry

I'm using Tiny Personal firewall, PC-cillin Anti-Virus, BOClean Anti-Trojan, RegRun II, WormGuard and BHOCop with no problems at all.

Link to post
Share on other sites
jacksecret

Thanks for the reply Throttlejockey. I don't have a password setup at the mo. I'll set one up and give ZAP another try.

Link to post
Share on other sites
AaronXP

Windows XP RC2 2526

ZoneAlarm 2.6.231

Norton Antivirus Corporate Edition 7.60 (yes you heard me right, *7.60* the version made for XP, and it ain't beta either)

Link to post
Share on other sites
+Tikimotel

I use a sepparate router pc. (Linux) Freesco:)

all from a floppy sized program:p

Link to post
Share on other sites
Hybrid
Originally posted by AaronXP

Windows XP RC2 2526

ZoneAlarm 2.6.231

Norton Antivirus Corporate Edition 7.60 (yes you heard me right, *7.60* the version made for XP, and it ain't beta either)

You say that as it is hard to find or like you are some warez king...pff

[cough] lamer [/cough]

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.