• 0

[Question] Upgraded to Ethernet Modem


Question

EL1TE

Hi everyone.

I've upgraded my modem from a SAGEM FAST 800 to a SpeedTouch 516 because i've also upgraded my connection from 8MB to 16MB, however the SAGEM FAST does not support such connection speed.

First i've had a problem configuring it, then i've contacted the tech support and now everything is fine.

However i have a question that i've forget to ask to the tech support: I have Windows Vista and it haven't created a new connection in the "connect to" option.

If i close the internet connection how do i connect again? The SpeedTouch 516 is connected by Ethernet.

Plus, sometimes the Internet light blinks, is this normal?

Many thanks in advance. :-/

Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Beastage

You dont have a connection appearing at the connect to menu? but still getting internet? possible the speedtouch was configured as a router?

Link to post
Share on other sites
  • 0
witalit

You do not need to create a connection. If it is connected via Ethernet you simply plug it into your pc, if DHCP is set on your Ethernet card it should pickup an IP from the modem. You would of needed to install the software you got with the modem to configure it with your username & password. If you didn't get any software then you will need to browse the IP of the modem via your Internet Browser.

Link to post
Share on other sites
  • 0
EL1TE
You dont have a connection appearing at the connect to menu? but still getting internet? possible the speedtouch was configured as a router?

maybe, i've also tested my connection with SpeedTest and i've got 7100K~ of Download and 410K~ of upload, a bit sh*tty, lol.

I'm a noob at this :laugh: how can i connect to the internet after i disconnect? :wacko:

You do not need to create a connection. If it is connected via Ethernet you simply plug it into your pc, if DHCP is set on your Ethernet card it should pickup an IP from the modem. You would of needed to install the software you got with the modem to configure it with your username & password. If you didn't get any software then you will need to browse the IP of the modem via your Internet Browser.

The guy from the Tech Support said to enter an IP in the browser, and i did it, then i've configured the modem through the browser.

Edit: Maybe if i power off the modem and then if i power on it, i'll get access to the internet again?

I'm so DUH :wacko: :wacko:

Edited by EL1TE
Link to post
Share on other sites
  • 0
Beastage

ok , did you setup a PPPoE connection on your computer? if you have and used it to connect and getting internet then it has to appear at the connect to menu if nothing appears there its possible the ethernet modem is setup as a router, which is the true mode for it, the speedtouch 516 is actually a router with just 1 LAN (maybe also 1 USB port) and pre configured in bridged mode (basically just relaying your PPPoE connection to your ADSL connection) .

It makes perfect sense for an ISP to just reconfigure it back to a router to avoid issues on ones OS

maybe, i've also tested my connection with SpeedTest and i've got 7100K~ of Download and 410K~ of upload, a bit sh*tty, lol.

I'm a noob at this :laugh: how can i connect to the internet after i disconnect? :wacko:

The guy from the Tech Support said to enter an IP in the browser, and i did it, then i've configured the modem through the browser.

:wacko: :wacko:

Aye , exactly, you have it setup to dial to the internet just like a router , nothing to worry about in vista .

Link to post
Share on other sites
  • 0
EL1TE
ok , did you setup a PPPoE connection on your computer? if you have and used it to connect and getting internet then it has to appear at the connect to menu if nothing appears there its possible the ethernet modem is setup as a router

Yes, it's a PPoE connection. But doesn't show anything in the "Connect to".

noconnlj0.png

Thank you for your kind replies. :)

Aye , exactly, you have it setup to dial to the internet just like a router , nothing to worry about in vista .

So now my connection is even worst that before? Actually i get 7MB of down and 400K of up. :laugh:

Link to post
Share on other sites
  • 0
Beastage

ok , go to network and sharing center , then under tasks on the left click manage network connections , what do you see there?

So now my connection is even worst that before? Actually i get 7MB of down and 400K of up. :laugh:

Thats for your ISP to answer, possible they didn't update your line yet

Link to post
Share on other sites
  • 0
EL1TE
ok , go to network and sharing center , then under tasks on the left click manage network connections , what do you see there?

Is there the connection "Local area Network" (thank you so much! :laugh: )

And when i double click on it:

weirdot5.png

:blink:

Link to post
Share on other sites
  • 0
Beastage

Alright good, its official, the connection is setup on the speedtouch 516, it is setup to dial the pppoe connection and works as a router right now, you can restart you computer as much as you want.

Link to post
Share on other sites
  • 0
panicswitched

yea man you should be good to go without having to set up anythign on your pc, if its still not working call your isp :)

Link to post
Share on other sites
  • 0
EL1TE
Alright good, its official, the connection is setup on the speedtouch 516, it is setup to dial the pppoe connection and works as a router right now, you can restart you computer as much as you want.

Yes, i already restarted my PC. Thanks a lot! (Y)(Y)

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.