Why is my Windows so freaking slow?


Recommended Posts

-Vivicidal-

I think he's one of those guys who bought the most expensive components and assumed they would all work together and it would be amazing.

Link to post
Share on other sites
Eric

It's the gabblotchit. You have too many floops queued in it.

Link to post
Share on other sites
markweatherill

One thing I did on my PC was disable prefetching - because I'd read somewhere that it was a good idea to do so. I also had this feeling that my PC was slower than comparable systems but could never identify why... Then I read recently that it was in fact not a good idea to disable prefetching and so I re-enabled it.

My PC is now much faster in booting up, at least. Applications 'seem' to start quicker too.

Maybe it's that!

or perhaps it's the FBI remotely monitoring all those 'files'. In that case lining the case with tinfoil might help.

Link to post
Share on other sites
Hexicon

PEBKAC error, definitely a PEBKAC error. Look it up.

Link to post
Share on other sites
-Vivicidal-

Prefetching uses RAM is a good idea - after all, what's the good of empty, unused RAM? What other "useless" things did you disable? UAC?

PEBKAC error, definitely a PEBKAC error. Look it up.

Corrupt Layer 8?

Link to post
Share on other sites
gigapixels
I'm not feeling to tell you more. I'm absolutely sure that if you can't help me with the info given as it is, you will not be able to help me having additional information. Trust me there.

And I'm absolutely sure that a good diagnostic process requires as much information as possible. You haven't given us specs, which have a huge impact on performance, and you expect us to just guess what the problem is. That's not how it works and you aren't going to get any serious help without telling us more about your system.

Link to post
Share on other sites
Srsly

haha this thread is funneh :laugh:

But are they 2 seperate installs, or do they have exactly the same software(like av/fw)? :)

Or maybe, it is your hard drive.

Or, your ram.

Or, maybe, your cpu.

Or, maybe its your video card.

Or, its your mainbord.

Or, its something else :D

Link to post
Share on other sites
I8PP

Mechanic, fix my car! It's running slow but I absolutely know it's not the engine so don't bother with checking that. Time is money, chop chop!

Someone like you: Doctor, I have this erection that hasn't gone away since yesterday.

Doc: Did you take any ED medication?

Someone like you: I have this mysterious long lasting boner, that should be enough information for you to treat me. Anything i've eaten, or medications i'm on is not important, i know.

Link to post
Share on other sites
-Vivicidal-
Mechanic, fix my car! It's running slow but I absolutely know it's not the engine so don't bother with checking that. Time is money, chop chop!

Someone like you: Doctor, I have this erection that hasn't gone away since yesterday.

Doc: Did you take any ED medication?

Someone like you: I have this mysterious long lasting boner, that should be enough information for you to treat me. Anything i've eaten, or medications i'm on is not important, i know.

Fair AND funny.

Link to post
Share on other sites
Draconian Guppy
Mechanic, fix my car! It's running slow but I absolutely know it's not the engine so don't bother with checking that. Time is money, chop chop!

Someone like you: Doctor, I have this erection that hasn't gone away since yesterday.

Doc: Did you take any ED medication?

Someone like you: I have this mysterious long lasting boner, that should be enough information for you to treat me. Anything i've eaten, or medications i'm on is not important, i know.

No ! :p you got it all wrong

Someone like him: calling doctor on the phone:

Doc answers: Hello?

Someone like him: Yeah doc, I have this weird thing on my skin, Give me a prescription.

Doc: um ok? :p

On the "House M.D." Side of guessing ( IE. Differential diagnosis :p ).

He posted in the XP forum... Probably spyware? I dunno... heh if that makes any sense :wacko:

Link to post
Share on other sites
CrashG
after reading this carefully I know what your problem is:

Its clearly your power cable leading from the socket to the power-supply....reboot the cord and everything should be good

I belive the problem is between the keyboard and chair. :laugh:

Link to post
Share on other sites
-Vivicidal-

Epic fail.

Link to post
Share on other sites
ring0
Epic fail.

saying "epic fail" is the only "epic fail" here.

Link to post
Share on other sites
PermaSt0ne

i'm betting you have a monster 500GB 5400RPM IDE HDD as your main and only drive so it takes a long time for the computer to search through it and find all the windows files it needs to start up

and you probably haven't installed the latest drivers for your mobo, bios and chipset nor optimized your bios for bootup

oh and for future reference when you go to any forum, you need to be a lot nicer to the people you want to help. the fact that you think you are a "self-proclaimed expert" doesn't mean squat when you need help.

grow up and learn some manners :rolleyes:

Edited by PermaSt0ne
Link to post
Share on other sites
Farstrider

I know, it's an ID10T error! Definitely not a PEBKAC or a PICNIC error! :laugh:

Link to post
Share on other sites
-Vivicidal-
saying "epic fail" is the only "epic fail" here.

We are flaming the guy. I was failing my previous posts.

Link to post
Share on other sites
x-scratch

is his computer a fisher price ?????

im sorry but you should of stated what your specs are like ram , proc & most of all dell or hp

Link to post
Share on other sites
ViperAFK

What the hell is wrong with listing your specs? it IS important for an issue like this.

Link to post
Share on other sites
CitizenSmif

Defrag your boot files..

Link to post
Share on other sites
tablet_user
What's wrong with this guy? Knowing the hardware is definitely helpful in this type of situation. Are you in fear of being judged? Do you think this information is going to divulge some sort of deep rooted personal obsession? NO! We are just trying to diagnose a problem here buddy.

Hardware conflicts can cause slowness issues. Just give the sharks some more bait, can't you tell there are people here interested in giving you some help?

he wont say because he doesnt know. its probably some cheap prebuilt he bought that he was told is cool but really sucks. probably a celeron 500mhz with 128mb ram runnning vista.

Link to post
Share on other sites
Xenomorph

I recommend "AutoRuns" for seeing what your system is starting.

Link to post
Share on other sites
mkol
You've got a demon in your computar. Pray harder, and welcome to Neowin.

HA HA HA

Link to post
Share on other sites
Divardo

Looks like he ain't coming back anytime soon haha

Link to post
Share on other sites
mkol
He does not want to share his specs. Mmmmmm....His PC is probably so old he is ashamed of telling us his specs because that's where the problem probably is. :devil:

OH GOD HA HA HA, THE OP has to reliase people are trying to help don't feel ashamed about your pc and spec even if they are so old...

Link to post
Share on other sites
icie

"Better" hardware usually means MORE hardware = more drivers to deal with and load = more potential for conflicts.

That or an incorrect RAID configuration for running an OS.

Or your floppy drive.

I think definitely the floppy drive. What's wrong with the floppy drive? You should know, I'm not giving anymore information.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.