• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Archived

This topic is now archived and is closed to further replies.

Youtube Full Screen doesn't work

Recommended Posts

Izlude    97

I got a samsung syncmaster 226bw in front of meh, yes. The resolution is 1680 x 1050, (that actually doesn't matter because this happens on all res')

The problem is when I go full screen. I'm presented with a gray screen that has a slash in the middle. At first I thought maybe it was youtube, but then it happened with other things like minilife (cheap knock off of the sims on flash) and other flash goodies.

Does this happen with anyone else? Not sure if it's something in Vista, perhaps the driver for the monitor. I tried the default CD drivers and the Vista updates. No go...

Share this post


Link to post
Share on other sites
JBOURNE    0

What kind of video card do you have,what version flash are you running & is hardware acceleration on??

neowin_help638610.png

Share this post


Link to post
Share on other sites
Izlude    97

radeon 9200, latest version of flash 9 (double checked by reinstalling it from the website) and ya acceleration is on.

when i first got this monitor it did work, but later on it just started doing that. even after a format (for other reasons) i was hoping maybe that problem would also be fixed, but no go...

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.