• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

ATI Radeon

Recommended Posts

GamesQn    0

With the installation of XP I am having problems with my ATI software, does anyone know if ATI has gotten anything to upgrade for XP? I recently switched over to a dual screen setup after my 21 inch monitor died on me. :-(

Love the dual screens!

GamesQn

Share this post


Link to post
Share on other sites
wannabetenor    0

I'm been having the same problem. If you go to the ATI special purpose drivers site, you can download version 7.1 -- but -- it still doesn't work. Infact, a message pops up and say that this version is incompatable with windows. It says to get an update from ATI, but ATI hasn't released one yet. The only hint of TV that I can get is in the MovieMaker. If you go in to there, and select record and set the source to be your tuner card, you can watch one channel, and can't change it. I suppose if you find thrid party tuner software, you could use it, but I can't seem to find any. Good luck!!

Share this post


Link to post
Share on other sites
Eeker    0

Same deal here too. I have an ATI All-In-Wonder Radeon and the Multimedia center does not work, including DVD functionality. I'm waiting for a DVD decoder plug-in that will use my hardware on my AIW instead of just getting the software plug-ins that are available now.

- Justin

Share this post


Link to post
Share on other sites
TylerDurden    0

Using the drivers recommended for Win 2k (drivers that did not work that well for capture) I have had no problems with my ATI AIW 128. I can even capture again using AV_IO, Virtuadub, and Premiere. Perhaps the problem could be with Raedon's only.

Share this post


Link to post
Share on other sites
Boolseye    0

I have installed XP RC1 and I have loaded the multimedia Ctr. for the Radeon all in Wonder & everything works without a problem...I have actually loaded 7.0 & 7.1 and both of them are working great.

Share this post


Link to post
Share on other sites
ab1225    0

I got my Radeon XP Drivers of rage3d.com, its an unofficial beta leaked version, so far for me it works well with a little help from PowerStrip 3

:D :D

radeon.jpg

:D :D

http://ab1225.netfirms.com/radeon.jpg

Share this post


Link to post
Share on other sites
Saltamontes    0

I have also ATI AIW Radeon and it works perfect TV, DVD, etc..

I didn't install any special driver, I uses default driver from microsoft. I used RC1 and now 2517 and not problem.

Share this post


Link to post
Share on other sites
Eeker    0

It actually did really work as he says. I can't believe I never tried it. I always tried installing the drivers but they wouldn't work. But using the default RC1 drivers, I installed Multimedia Center 7.1 perfectly and everything works fine so far. But I downloaded the ATI DVD player and that's not working unfortunately. If I can get that working, I'll have everything working perfectly! When I try to start it, it says "Playback has failed due to one of the following problems: 1) Audio device is in use or not installed. 2) Display overlay is not available. 3) Not enough video memory. I've never seen this message before. Does anyone know what's going on or how to fix it without installing ATI's own drivers? One more thing... is there a way to switch to my television output without installing ATI's own drivers?

All help appreciated,

Justin

Share this post


Link to post
Share on other sites
gypise    0

Greetings All,

I am running Win.XP RC 2526 and I had problems with my graphs card which is a All In Wonder 128 Pro and with my sound card which is a Sound Blaster Live 5.1 and what I did was first I did a complete reformat and fdisk and then I installed Win.2000 which I setup with all drivers graphs and sound and either net and once I had everything running fine I got SP2 and installed it and made sure that everything was running fine. Then I put in my Win.xp disk and went to run and ran the update bat. Once this was done I had to do a reinstall the sound card software but now everything is running fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.