• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

:: New I.E. windows won't load/work. Heeeeeeelp!

Recommended Posts

Gigante    0

That's it...new I.E. windows/pop-ups won't load/work. Even when offline (ex.: pix from my site @ HD) it won't work.

Have already cleaned up registry, temp files, whatever...

What else can I do?!

Please, help yar far away friend. Thanx,

Andre

Share this post


Link to post
Share on other sites
memoryx    0

What version of IE is it?

Share this post


Link to post
Share on other sites
rand0m.bullet    22

try re installing/repairing ie

Share this post


Link to post
Share on other sites
Gigante    0

Win 98SE.

I.E. 6.0.2800.1006, I guess it's the most recent.

Share this post


Link to post
Share on other sites
wI-OSMAN-    0

move to Win2k SP3/ Xp SP1

Share this post


Link to post
Share on other sites
trashpickinman    1

try running a virus scan with latest virus definitions, had a similar prob on customers computer a while back

Share this post


Link to post
Share on other sites
carpetmankent    0

This happened to me, just reinstall IE, it should work after that.

Share this post


Link to post
Share on other sites
Gigante    0

Reinstall IE?! But...can I find a FULL version of it?! I can't lose my Outlook Xpress addresses and msgs...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.