• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

GMail Sends Me a Copy of my Sent Messages

Question

roadgeek9    0

On my GMail account, whenever I send an email, for some reason, I get a copy of the email that I sent, and it always ends up in my Inbox. Is there any fix to this?

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
Ianmac45    0

are you sending email from the gmail interface? or from some email client?

the only thing i can think of is that your client is incorrectly configured to put a copy of the sent message in 'inbox'

Share this post


Link to post
Share on other sites
  • 0
roadgeek9    0
are you sending email from the gmail interface? or from some email client?

the only thing i can think of is that your client is incorrectly configured to put a copy of the sent message in 'inbox'

I am using Thunderbird, but even in the GMail interface, it does the same thing.

Share this post


Link to post
Share on other sites
  • 0
jaxius    0

kind of a sidetrack.. but I know with Blackberry phones and GMail, you have to create a filter to block emails coming from your own email address.

Share this post


Link to post
Share on other sites
  • 0
I8PP    11

You're not CC'ing yourself, right?

Share this post


Link to post
Share on other sites
  • 0
roadgeek9    0
You're not CC'ing yourself, right?

Right.

Share this post


Link to post
Share on other sites
  • 0
Abhishek kapoor    2

and also there is no "forwarding" mail option to your another mail account from this mail account and ur sending mail to ur another mail account

Share this post


Link to post
Share on other sites
  • 0
FiB3R    1,663

This is happening to me too, when I send mail from Gmail's web interface, I receive that email in my outlook Gmail inbox.

I haven't really looked into it, but if anybody knows what's going on...

Thanks ;)

Share this post


Link to post
Share on other sites
  • 0
Scorbing    517

That happened to me too...LOL...Its weird.

Share this post


Link to post
Share on other sites
  • 0
BlueFiberOptics    0

This has only happened to me when using Gmail's POP service in an e-mail program. Ever since I switched to IMAP, it has gone away.

Share this post


Link to post
Share on other sites
  • 0
Snakehn    5
This has only happened to me when using Gmail's POP service in an e-mail program. Ever since I switched to IMAP, it has gone away.

Yep, you got the answer right there, switch to IMAP and the problem should be gone.

Share this post


Link to post
Share on other sites
  • 0
tristannf    0

Wow, that's close to the lamest thing I've ever heard. I don't think I'm going to be popular when I say that Gmail is all hype. Little things like this shouldn't happen. I don't have this problem with my blackberry and yahoo email or any other email service. I thought I had done something wrong and that's why I looked up this question. I've been messing with each setting to try to figure it out and it just turns out that it's a defect in their system. I'm thinking that this new Android phone is on it's way back. It doesn't do emails nearly as well as a blackberry and I don't want google everything especially after knowing this. I have outlook on my computer. I'd rather pay yahoo's yearly fee than get free gmail that can't do pop3 right.

Share this post


Link to post
Share on other sites
  • 0
ilev    14

Either you have enabled an option to send a copy of every incoming mail to yourself (maybe the forward option) or your computer has been hijacked and botneted by a spammer which sends out spam mails including your own mail.

Share this post


Link to post
Share on other sites
  • 0
Simon-    492

Check in the Gmail preferences, maybe you have a filter to do this automatically. Also try using your ISP's SMTP server instead of Gmail's. I have never had this problem when using a POP setup with Gmail.

Share this post


Link to post
Share on other sites
  • 0
John S.    359

Wow, that's close to the lamest thing I've ever heard....

Nearly as lame as replying to a 2-year old post. Welcome to Neowin, please don't resurrect dead threads. ;)

[Thread Closed]

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.