• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

Websites

Question

D1V1510N    0

This might have already been asked, but I'll ask anyway. ;) Is there a way to fix @Home with there browsing problem because this site is the only one I can access right now and I cannot play WFA :mad: It's really weird that this is the only site I can access. Thanks for your help.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
SpeaR    0

It happens to me too many times where i can browse only the sites in my cache or history. I think its the isps dns servers that has the prob. It goes away in a few hours.

Share this post


Link to post
Share on other sites
  • 0
RazerBack    0

Try this remove the proxy settings and configuration scripts in IE options under connection and lan settings.

Remove any @home software in the add/remove programs unless you really need it.

If you use there modified version of Netscape don't uninstall it, this will delete your profiles (emails, bookmarks, contacts), see if you can back it up by exporting it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.