2k3 and the amazing disapearing bandwidth


Recommended Posts

ezelkow1

G_0 didnt fix the prob, it was actually me with the problem, he said he saw the link somewhere in the forums on http://groups.msn.com/wwwwindowsxpnu/ ive been lookin around but cant find it, so just try searching there. And about the smb thing, did not know that, ****in ms, always screwing up acronyms cause they think they are better

Link to post
Share on other sites
armz

Just had a good look round that windowsxpnu forums and found nothing, out of desperation i went thru the msdn site again. Again nothing.

Doesn't look like there is a light at the end of the tunnel regarding this prob. As there are alot of people with this problem and yet no one knows anything. Very odd.

Link to post
Share on other sites
  • 2 weeks later...
m0rbidini

No one knows? Was this completely forgotten?

Link to post
Share on other sites
ezelkow1

pretty much, no one found out anything on it, i stopped checkin this a while ago.

Link to post
Share on other sites
norelidd

oddly enough, i seem to have gained my bandwidth again. now i'm getting 1,000kbps from my isp's usenet servers. it works, so i'm not asking too many questions anymore

fuzz

Link to post
Share on other sites
m0rbidini

Did anyone had upload problems? Maybe my problem is not related to Win2k3 server (I only have a normal cable connection, 640/128 kbit/s, and I only had my upload problems a week after I installed the OS). I used to have constant 12 kbyte/s upload in a p2p program but now it varies a lot (random mountain shaped :p). I saw this thread before I upgraded to Win2k3 server and I remembered to check if there was a solution...

Must complain to my isp...

thnx

Link to post
Share on other sites
  • 2 weeks later...
aceracer24

COuld be wrong but I think I found the sourse of the bandwith problem. If you go to www.dslreports.com and run a tweak test (look left and find OUR TOOLS) you'll find that the RWIN value in 2k3 is LOW. I think it's around 16000 or 17000. Anyway if you have XP run the same test you will see the RWIN value is around 64000. If you change the RWIN value on Win2K3 to the exact same as Windows XP (64240?) you'll see your downloads go much faster. Worked for me. Also on DSLreports sight is a tool you can download to change the value of the RWIN. Should be on the same page after tweak test finishes. Hope this helps you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.