XP-->What Detonators?


 Share

Recommended Posts

rEtArDeD

Hi guys....

i'm on XP 2542....what's the best Detonator for them..is it working with those new 14,61?

Link to post
Share on other sites

aco

Yes the Detanator3 v 14.61 is the first to be compatible with xp

Link to post
Share on other sites

[Neo]
Originally posted by aco  

Yes the Detanator3 v 14.61 is the first to be compatible with xp

The others work too but they dont provide Open GL, Direct 3d Support.

Link to post
Share on other sites

ElGato
Originally posted by [Neo] 

The others work too but they dont provide Open GL, Direct 3d Support.

Strange definition of Working

Link to post
Share on other sites

aco

hey [Neo] from AusForum! ;)

Link to post
Share on other sites

configure

Why did I recieve "Not a valid Win32 Application" everytime I try the execute the latest version of nvidia's driver?

[info] I'm using Win98SE with DirectX8.0a with nvidia Riva TNT2 Ultra 32 MB.

Link to post
Share on other sites

C@N'T }{1T $}{1

Don't use thw WHQL/Nvidia installers, get the zip file, and install them "manually".

Link to post
Share on other sites

PhilteR

Actually I found that if you just run dxdiag and go to the video tab you can enable direct3d just with the default drivers when using the tnt2

Link to post
Share on other sites

rEtArDeD

yep....this 14.6 worx great with XP...others gave me some trouble and blue screens 'bout nvcpl but this one is good GREAt with openGL

Link to post
Share on other sites

ElGato

I get corruption pobs with anything but 6.50 drivers

Link to post
Share on other sites

rEtArDeD

what version do you have?

i'm on 2542 build

Link to post
Share on other sites

Roger H.

Hey... I installed 14.61 on XP 2542 and it worked perfectly but all of a sudden I now install them on XP 2600 and it freezes my PC. :( I'm not sure if it's XP cuz I just installed a new MOBO from SHUTTLE and I that's when It started freezing. Even during installation. Does anyone know if XP has a problem with the 686B chipset. Hmm It's funny though cuz i've been using that same PC now for 1 hr and it still hasn't frozen and I didn't change anything.. I'm so scared to restart cuz sometimes it happens then?

Get @ Me

SHoTTa35

Link to post
Share on other sites

ElGato

Was on 2535, but still same with 2600

Link to post
Share on other sites

This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.