• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Vista SP2 RTM (6002.18005) is out

Recommended Posts

Psychofuk    0

Ill be waiting till it comes up on windows update,I'm in no hurry to see the chaos it'll bring.

Share this post


Link to post
Share on other sites
erpster3    33
It is on technet (dont have access to msdn) but only as a standalone update, no full iso with sp2 integrated. Also, for some reason they still have standalone sp2 rc downloads and sp2 rc integrated isos in the selection.

I only see the 5 language edition of the full Vista SP2 standalone update on the MS Technet Subscriber Downloads page AND on the MSDN Subscriber Downloads page as I've just checked myself. Looks like the other Vista SP2 RTM downloads will come a little later.

Like dimmak38, I'll wait for Vista SP2 to be available on Windows Update as there's no urgent need for me to rush out and install SP2.

Share this post


Link to post
Share on other sites
bathisland    1

I took the plunge. Install was long (about 45 mins) with Eset AV running. System seems snappier but I will not swear to it. So far so good.

BTW how do i check which version i have installed. Meaning I have installed build 6002 but i want to know if I am running 6002.18005 or some other..............

Share this post


Link to post
Share on other sites
MagicAndre1981    5
BTW how do i check which version i have installed. Meaning I have installed build 6002 but i want to know if I am running 6002.18005 or some other..............

open regedit and navigate to the following key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion

Now look at BuildLabEx

Share this post


Link to post
Share on other sites
bathisland    1

^^^ Thanks, just what I wanted to know. :)

Share this post


Link to post
Share on other sites
BoDEAN    68
same problem on x86

eamon.sys caused a bluescreen at Stage 3 of update, booted into safemode, got rid of NOD32, reinstalled SP2 without NO32 -> very fast and then put it back on and no problems

I've reported this issue months ago to ESET on their message board. Have yet to find a fix, so I went back to using V3

Share this post


Link to post
Share on other sites
spine1063    0

Will also wait for RTM in windows update. But thanks for the positive feedback.

Share this post


Link to post
Share on other sites
Subject Delta    108

Still no integrated images. What the hell is taking them so long

Share this post


Link to post
Share on other sites
Keine Lust    2

Just installed SP2, haven't really noticed any difference yet. It does seem snappier like others have said, but that could be my own perception. :p

edit: I'm on x64 by the way

Share this post


Link to post
Share on other sites
Neoauld    10
Just installed SP2, haven't really noticed any difference yet. It does seem snappier like others have said, but that could be my own perception. :p

edit: I'm on x64 by the way

feels that way for me to

and i THINK the folder view bug is fixed

huwway

Share this post


Link to post
Share on other sites
spy beef    900

Is it faster than Windows 7?

Share this post


Link to post
Share on other sites
jwjw1    93
There is only one image for all versions. The key you type in determines which version installs. In other words, the "Ultimate" image contains all versions, so download it.

True...I already got my copy and created some personal vlited editions. (Business and Ultimate)

Share this post


Link to post
Share on other sites
NEVER85    248
Is it faster than Windows 7?

I installed a fresh copy of Vista SP2 x64 and compared it to my experience with Windows 7 RC. The boot speed is better in 7, but after everything's loaded, there's no discernable difference in speed. Vista SP2 and 7 seem to be equally fast with app loading and the like, at least on my machine.

Share this post


Link to post
Share on other sites
+kpo6969    45
I installed a fresh copy of Vista SP2 x64 and compared it to my experience with Windows 7 RC. The boot speed is better in 7, but after everything's loaded, there's no discernable difference in speed. Vista SP2 and 7 seem to be equally fast with app loading and the like, at least on my machine.

Same here with Vista SP2 x86

Same results here also.

Share this post


Link to post
Share on other sites
Subject Delta    108
True...I already got my copy and created some personal vlited editions. (Business and Ultimate)

Where'd you get your slipstreamed ISO's from? There still don't appear to be any on MSDN, Technet or Connect yet

Share this post


Link to post
Share on other sites
frogger    1

I saw some slipstreamed isos hanging around, not sure if they were official, but they looked like it.

Does anybody know of any patched uxtheme.dll for server 2008 sp2 rtm?

I'm going to put up a request in customizing vista section.

Share this post


Link to post
Share on other sites
atleeit    77
Is it faster than Windows 7?

no way in the world is it faster then windows 7.

Also i'm trying to slipstream SP2 RTM hotfix into my SP1 Ultimate using vlite but it doesn't seem to be work, not sure why vlite gives me a error, anyone tryed slipstreaming it yet and who is successful?

Share this post


Link to post
Share on other sites
bertmace    0

I have two machines and both have the same bug in vmc if you play a avi and push the back button and pick another avi to play it freezes until you push play was not doing in it in sp1 looks like another hotfix to me

this is in 32 bit and x64 bit same bug clean install or standalone

Share this post


Link to post
Share on other sites
bertmace    0

no talk

Share this post


Link to post
Share on other sites
Michael S    0

When will SP2 available via Microsoft Download Centre? It seems Microsoft hasn't declared it...

Share this post


Link to post
Share on other sites
statm1    64

The RTM installer is available from Connect. Looks like they arent going to release a official slipstreamed iso like they did with SP1.

Share this post


Link to post
Share on other sites
MagicAndre1981    5
The RTM installer is available from Connect. Looks like they arent going to release a official slipstreamed iso like they did with SP1.

I've also read the announcement from Phil and I can't understand why there will be no integrated ISOs on Connect. :huh:

Share this post


Link to post
Share on other sites
VMIT    0

The ISO's have been released for 32 and 64 (torrents).

Share this post


Link to post
Share on other sites
statm1    64

@MagicAndre, its kinda funny they told the public that it was against policy last year with SP1 but they released to to Connect. This year they've told Connect users this also.

@VMIT, there are ISOs that users have made from making their own install.wim from installing RTM, then SP1, then SP2 and capturing it into new ISO. And they can put anything on there they want. So im gonna wait till the official iso is leaked..

Share this post


Link to post
Share on other sites
MagicAndre1981    5
@MagicAndre, its kinda funny they told the public that it was against policy last year with SP1 but they released to to Connect. This year they've told Connect users this also.

Yeah, totally confusing :huh:

So im gonna wait till the official iso is leaked..

you don't need to wait. A well known russian hosts them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.