Big problem !!!!! Please help !


Recommended Posts

webskater1

my PC configuration:

MB PCCHIPS 805LR

AMD Duron 600 Mhz

2x64 MB PC133 RAM

S3 Savage 4 16 MB

....... with windows xp 2462

Every time when i start my PC on the start up screen i get this message

**stop: 0x000000ED (0x80E72918,0xc0000185,0x00000000,0x00000000)

UNMOUNTABLE_BOOT_VOLUME

If this is the first time...

Check your bios ....

I checked my bios .... but the same

Link to post
Share on other sites
Kheldar

Sounds like your disc is blown, try a new one, else try a low level format. I can't think of the software to do this if anyone can add to this convo :s

Link to post
Share on other sites
webskater1

I think its not the disk,

Sometimes it works when i change the pci bus and other s**t

I dont now i am in windows but when i restart it will show the message...

Link to post
Share on other sites
EmuZombie

how far exactly does the boot sequence get? if it gets part ways into windows, boot into safe mode, and do a system restore to the day before it started happening (by default xp automatically creates one restore point per day)

Link to post
Share on other sites
af4

I got this error because of my raid....I know it's not the prob, but you aren't the only one ;) just dishin' out the moral support! :p

Link to post
Share on other sites
webskater1

It works now.

Now it boots normally into xp.

I have disabled udma for primary master in bios and now it works.

!!!

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.