Archived

This topic is now archived and is closed to further replies.

ISPConfig 3 & SMTP

Recommended Posts

Jas-n    3

Hi

I've installed ISPConfig 3.0.1 on my server and have it working all fine except for the SMTP, outgoing mail.

The server's capable of recieving mail (so the domains and mailboxes are correct), but not sending it.

Under Email Routing I've specified a transport system with the following details:

Server Debian-360.jas-n.com

Domain jas-n.com

Type smtp

No MX Lookup [unchecked]

Destination [blank]

Annoyingly there's no manual foor ISP config, so any help would be truly apreciated.

Jas-n

Share this post


Link to post
Share on other sites
stoploltards    0
Annoyingly there's no manual foor ISP config, so any help would be truly apreciated.

set server requires auth on client? pop before smtp is not supported in v2.

Would this help?

http://ispconfig.org/documentation.htm

http://docs.ispconfig.org/en-sandbox-dynam...e/?page=install

I cannot send and/or receive emails !

http://docs.ispconfig.org/en-sandbox-dynam...?page=faq#email

http://howtoforge.com/forums/showthread.php?t=8363

At some point someone there will ask you (for good reason):

what is the output of netstat -tap

if not then

http://howtoforge.com/forums/forumdisplay.php?f=23

.

.

You might want to setup an SPF record; I see you currently do not have one.

http://digitalsanctuary.com/tech-blog/debi...s-and-dkim.html

www has been removed from urls. if they are broken refer them to http://no-www.org

HTH

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.