• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

IE6 - Linksys Router Problem

Question

Mordor    0

Hello,

Had a weird thing happen, someone tried to manually add their PC onto my Home Network (at least...that's the way it appeared to me). I run both a Linksys Router and Zone Alarm Pro. I only noticed this via ZAP, but then I tried to alter my preferences for my Router (Linksys BEFSR11) and received the following message:

(See attached screenshot)

Now......I just updated to WinXP Pro and I am using that version of IE6 (different from the downloaded WinME version ???) and I don't recall every trying to change my settings using this version of IE6.

But....I also installed Netscape 6.2 and have access (Thank God).

Has anyone ever seen this message as well?

Thanks,

Mordor

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
DrunkenMaster    0

I have a Linksys router too and the only time I've gotten that error is when I typed in the wrong admin password for the router.

First reset the password and choose a much stronger one with at least 10 numbers/letter and don't use plain english. At the back or the front of the router, there's a reset button. Stick a pen or a paper clip in there for about 5 -10 seconds which will reset the password.

Scan you computer for viruses to make sure there aren't any Trojans installed.

Install a good firewall and put stonger rulesets on it and check the logs carefully.

you might also want to flash the router with the latest update as well which is on the Linksys site.

Share this post


Link to post
Share on other sites
  • 0
Mordor    0

Hey DrunkenMaster.

I understand you completely...have not reset the Router at this time.....Funny thing.....I never entered in the password in IE6.

Weird....

I never receive the screen to enter the password in IE6.

In Netscape I receive the screen, enter my password and I'm fine.

Running the latest 1.40.2 from Linksys for about a month now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.