• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Archived

This topic is now archived and is closed to further replies.

Windows 7 had a hard shutdown, stuck at welcome screen

Recommended Posts

Omen1393    16

Last night when I left my computer running there was a power outage and when I tried turning it on it booted to the welcome screen and is still there. I have had no problem booting up from a hard shutdown in the past but now I might just have to reformat. I tried booting up vista and then booting up 7 but the result was the same. Does anybody. Know some solutions?

Share this post


Link to post
Share on other sites
Yelreve    2

Try booting into safemode, if that doesn't work try startup repair.

Share this post


Link to post
Share on other sites
MagicAndre1981    5

boot into safe mode and disable the automatic restart on errors and post the STOP code of the BSOD which causes the restart

Share this post


Link to post
Share on other sites
Omen1393    16

Worked, I can't believe I didn't try that already, I've seen the option every time after a hard shutdown and I never even tried safe mode.

Thanks

Share this post


Link to post
Share on other sites
benplace    57

This has happened to me twice, both times I had to boot to dvd and run system restore from the last checkpoint.

Share this post


Link to post
Share on other sites
ScorpioRGc1    46
Try booting into safemode, if that doesn't work try startup repair.

This usually works for me with my Vista and Win7 installs. Try booting into Safe Mode first and from there just restart or shutdown & manually restart normally. This pretty well always worked for me when my Windows would crash/freeze up and I couldn't past the Welcome screen afterwards.

If that doesn't work, try inserting your Windows install disk and booting from it and do a startup repair and see how that goes. :) If *that* doesn't work, I'd look at doing a System Restore.

Share this post


Link to post
Share on other sites
mdtaUK    58

If you try to change your visual style with hacked UXTheme files, and that visual style isn't named in a specific way, it can cause that same problem with the Login Screen, and going into safe mode and restoring the original UXTheme files, fixes it.

Now you said you had a hard shutdown, so this may not be the case, I am just explaining what caused me to have this login problem, and how I fixed it.

Share this post


Link to post
Share on other sites
Ahmed047    3
Try booting into Safe Mode first and from there just restart or shutdown & manually restart normally.

+1 ,this is the problem solution .

but I wonder why this problem (after a power failure Windows 7 is stuck at welcome screen) occur with windows 7 only ?!?!?! ,when i used vista even after a power failure this doesn't occur ,this is the only thing that I do not like in windows 7 ,I hope Microsoft will fix it soon with GA at 22/10 .

Share this post


Link to post
Share on other sites
Obi-Wan Kenobi    1,112

this has happened to me too a few times in the past month too, and I've always went to safemode, then rebooted....don't know why, but it works every time. (I too, thought I may have to reformat/re-image my machine....on a whim, tried safemode, and it worked...I don't know why)

Share this post


Link to post
Share on other sites
Owen W    53

I've had the same problem too. It's a bit odd. I remember back in the Windows 98 days, you'd be reaching over for the reinstall CD by now..

Share this post


Link to post
Share on other sites
+BeLGaRaTh    43

Check under Disk Management/Policies to see if write-caching is enabled, if it is then that is most likely the culprit. Disable it and all should be fine. The system was probably trying to write to the drive thus causing the issue.

HTH

Share this post


Link to post
Share on other sites
adboehm    0

Had the same problem after a power outage. Booted into safe mode, restarted, and all is fine.

Share this post


Link to post
Share on other sites
qdave    159

yep, i had it on numerous times. I wonder what causes the stuckage :/

Share this post


Link to post
Share on other sites
djphydoux    0

Hey guys, I had the same problem today... did a safe mode start up, and went into msconfig. found out it was windows sidebar that freezes up my welcome screen. If yours keeps getting stuck, maybe you could give that a try before wiping out your hard drives or whatever. I may have downloaded a screwey gadget or something, but thats what worked for me.

Good luck!

Share this post


Link to post
Share on other sites
Owen W    53
This has happened to me twice, both times I had to boot to dvd and run system restore from the last checkpoint.

Weird though, I hard-reset my machine all the time and it's fine

Share this post


Link to post
Share on other sites
Simon71    0
Hey guys, I had the same problem today... did a safe mode start up, and went into msconfig. found out it was windows sidebar that freezes up my welcome screen. If yours keeps getting stuck, maybe you could give that a try before wiping out your hard drives or whatever. I may have downloaded a screwey gadget or something, but thats what worked for me.

Good luck!

My WIN 7 RC 7100 is stuck at the please wait screen, i have tried everything i can think of.

Disabled Drivers, used system restore, used the DVD with WIN7 RC 7100 nothing i do gets me back into normal mode.

The wierd thing is safe mode with networking, works perfectly.

I can access msconfig but not really sure what to do from there. (how do i turn off sidebar off from SAFEMODE? although i only had standard Clock,Calendar & CPU speed enabled)

I just want NORMAL mode to work again, when i googled "windows 7 stuck on starting " it shows 11,000,000 results.

It can't be just me with this problem.

Please be kind and help me solve this problem. :)

Share this post


Link to post
Share on other sites
Microsoft BOB™ 10    784

If anyone is stuck at the installing updates stage 3 screen, boot into WinRE and type at the cmd prompt:

DISM /image:C:\ /cleanup-image /revertpendingactions

Share this post


Link to post
Share on other sites
Malisk    142
My WIN 7 RC 7100 is stuck at the please wait screen, i have tried everything i can think of.

Disabled Drivers, used system restore, used the DVD with WIN7 RC 7100 nothing i do gets me back into normal mode.

The wierd thing is safe mode with networking, works perfectly.

I can access msconfig but not really sure what to do from there. (how do i turn off sidebar off from SAFEMODE? although i only had standard Clock,Calendar & CPU speed enabled)

I just want NORMAL mode to work again, when i googled "windows 7 stuck on starting " it shows 11,000,000 results.

It can't be just me with this problem.

Please be kind and help me solve this problem. :)

First upgrade to the final version of Windows 7. The tips you find online may not even apply to you, and neither may patches distributed through Windows Update, using a now unsupported OS build.

Share this post


Link to post
Share on other sites
SaT117    0

I had this problem my self, it is caused by a bad hard drive sometimes if your pc lost power or something like that since Windows 7 has new ?less fail-proof? drivers it causes the system not to be able to load explorer.exe.

So fix this get a new drive or Zero format your drive.

To keep using it just boot in Safe mode and run chkdsk.

If your drive keeps dying you will be getting suck in Welcome screen more often

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.