• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

YzDock Text Error in XP

Recommended Posts

Phil Gates    0

i've been using yzdock for a while, upgrading through the betas, and never had this problem before. last night i reformated and installed windows xp and then installed yzdock .8.3 and i get this problem. it cuts off part of the text or doens't show up at all. also, when i drag icons around on my desktop i can't see it moving under my mouse. any suggestions

post-11-1055206239.jpg

post-11-1055206239.jpg

Share this post


Link to post
Share on other sites
Phil Gates    0

it might not show all of it because of the board size, but right click the picture and click properties and it shows the rest of the picture

Share this post


Link to post
Share on other sites
-Dave-    13

it did that to me wen i installed a test build of SP2.

Are you running it?

Share this post


Link to post
Share on other sites
bangbang023    30

the skin may be poorly created. try a different background.

Share this post


Link to post
Share on other sites
Phil Gates    0
it did that to me wen i installed a test build of SP2.

Are you running it?

yes :laugh:

the skin may be poorly created. try a different background. 

nope. i've always used this background... well not always, but since it was made ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.