• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Screen Resolution 800x600 (PROBLEM!)

Recommended Posts

nINJA-    0

Hmm don't think so, you think that could help?

Just removed all my graphic drivers and went into safe mode and installed.

Stuck at 800x600 after reboot :(

Share this post


Link to post
Share on other sites
Guest xiphi   
Hmm don't think so, you think that could help?

Just removed all my graphic drivers and went into safe mode and installed.

Stuck at 800x600 after reboot :(

It never hurts, but also rules out the possibility that chipset drivers could be the issue.

After looking up your mobo, I've learned it also has onboard video from VIA. Have you disabled that, also?

Share this post


Link to post
Share on other sites
nINJA-    0

They Don't even have their own motherboard drivers on their homepage for windows 7.. *siegh*

Im not sure if i know how to disable onboard graphics? if you can guide me a bit, i would be thankful :)

Share this post


Link to post
Share on other sites
nINJA-    0

See picture for more understanding :)

post-322778-1261564920_thumb.jpg

Share this post


Link to post
Share on other sites
Shaun N.    569

Its not using the graphics card in that shot, It looks like its using onboard.

Share this post


Link to post
Share on other sites
Guest xiphi   
They Don't even have their own motherboard drivers on their homepage for windows 7.. *siegh*

Im not sure if i know how to disable onboard graphics? if you can guide me a bit, i would be thankful :)

Press DEL at the BIOS to enter Setup, then go into Integrated Peripherals. From there you should see an option to disable your onboard video. After you've disabled it, press F10 to save and exit. That's about as far as I can go since the manual on MSI's site doesn't go into detail about the BIOS options. You should still be able to see your BIOS screen upon reboot if everything is connected properly.

Share this post


Link to post
Share on other sites
joker999    50

also, are you sure it is 32bit win7? Maybe it is 64bit win7

Share this post


Link to post
Share on other sites
nINJA-    0

how do i turn of onboard?

Heres some driver info for the ones who understand it :)

post-322778-1261565859_thumb.jpg

Share this post


Link to post
Share on other sites
Shaun N.    569

Interesting how it only shows the 9800 in Display devices after the other shot showing that it wasn't using it. Also to only take a screenshot of the image you need hold alt while pressing the print screen button. we don't need to see the second screen. Alternately you could use the Snipping Tool,

Share this post


Link to post
Share on other sites
Guest xiphi   
how do i turn of onboard?

Heres some driver info for the ones who understand it :)

Looks like it's already disabled from that screenshot. Have you tried changing the resolution through the nVidia Control Panel? If that doesn't work, then maybe someone could recommend a third party tool to force the resolution.

Share this post


Link to post
Share on other sites
nINJA-    0

haha oh, sorry about the other screen thing, didn't notice from now :)

heres a picture of the bios, didnt figure out what was the onboard graphics.

if someone has a clue, please comment :)

post-322778-1261566339_thumb.jpg

Share this post


Link to post
Share on other sites
Shaun N.    569
Looks like it's already disabled from that screenshot. Have you tried changing the resolution through the nVidia Control Panel? If that doesn't work, then maybe someone could recommend a third party tool to force the resolution.

From his previous shot the resolution slider was greyed out, Is it still the same nINJA?

It would be in the VIA OnChip PCI Device section

Share this post


Link to post
Share on other sites
nINJA-    0
Looks like it's already disabled from that screenshot. Have you tried changing the resolution through the nVidia Control Panel? If that doesn't work, then maybe someone could recommend a third party tool to force the resolution.

I've tried using the nvidia controlpanel, still no luck. it also has a "add a custom resolution". but just gives me information about the resolution not accepted. :/

Share this post


Link to post
Share on other sites
Shaun N.    569

Is the windows resolution slider still grayed out?

Share this post


Link to post
Share on other sites
nINJA-    0

"From his previous shot the resolution slider was greyed out, Is it still the same nINJA?

It would be in the VIA OnChip PCI Device section "

Yes it is. Annoying as it is, now im going to check bios again :)

you have any idea on how i can fix the grey slider?

Share this post


Link to post
Share on other sites
Guest xiphi   

Do you have two VA1912w monitors or is the other one a different brand/model?

Share this post


Link to post
Share on other sites
Shaun N.    569

Right click on your desktop then click "Screen Resolution" - Then click on "Advanced settings" - At the bottom left of this box you should have a button which says "List All Modes" go in there try some, if they dont work take a screenshot and post it

Share this post


Link to post
Share on other sites
cork1958    1,863
Yeah but i dont want to reinstall windows totally, there has to be a better way solving the issue than re formating.

I'm sure its something with the drivers that screws up the whole thing. Since my friend had ati and it worked fine (damn you nvidia)

(damn you nvidia)

Have to agree with that statement. Personally, I think nvidia and their drivers suck the big one!!

Share this post


Link to post
Share on other sites
nINJA-    0

one Viewsonic VA1912w and a random Philips monitor for watching movies ^^

Do you have two VA1912w monitors or is the other one a different brand/model?

Here you can see what it shows :/

post-322778-1261572677_thumb.jpg

Share this post


Link to post
Share on other sites
Guest xiphi   
one Viewsonic VA1912w and a random Philips monitor for watching movies ^^

Have you tried using only one monitor to see if it still happens? For example, unplug the Philips monitor, then try to change the resolution, then plug it back in and unplug the Viewsonic monitor and try to change the resolution.

Share this post


Link to post
Share on other sites
nINJA-    0
Have you tried using only one monitor to see if it still happens? For example, unplug the Philips monitor, then try to change the resolution, then plug it back in and unplug the Viewsonic monitor and try to change the resolution.

I've tried that aswell. still no luck.

Tried the bios, but couldnt find the onboard graphics there either.

Maybe its a bug yet to be solved.

Really like windows 7 so it sux to not be able to watch anything in real resolution.

Share this post


Link to post
Share on other sites
Guest xiphi   

Maybe this program, PowerStrip, can help. Unfortunately, it's shareware.

Share this post


Link to post
Share on other sites
Shaun N.    569

try uninstalling the graphics card from device manager, then reinstalling the drivers from nvidia. Have you tried Windows Update yet?

Share this post


Link to post
Share on other sites
san.W10    6

change refresh rate?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.